You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
Updates Error for Linux Lite

Author (Read 1444 times)

0 Members and 2 Guests are viewing this topic.

Updates Error for Linux Lite
« on: March 27, 2021, 03:51:45 PM »
 

Frans Theron

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
Last Edit: March 27, 2021, 10:21:45 PM by firenice03
 


Re: Updates Error for Linux Lite
« Reply #1 on: March 27, 2021, 07:12:54 PM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3237
    Posts
  • Country: 00
  • Reputation: 305
    • Try to Grow

  • Linux Lite: 3.2 64bit

  • Kernel: 4.x
Hello Frans Theron,
it asks you to type in to your terminal this -
Code: [Select]
dpkg --configure -aThen press, Enter key, and follow instructions in the terminal.
Last Edit: March 27, 2021, 07:14:57 PM by bitsnpcs
 

Re: Updates Error for Linux Lite
« Reply #2 on: March 27, 2021, 10:22:50 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1618
    Posts
  • Country: us
  • Reputation: 272
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
Moved post, not a bug..

Run the commands @bitsnpcs suggests
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 


 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements