You are Here:
Linux Lite 4.4 RC1 has been released. See the Release Announcements section for more information.



Update error

Author (Read 185 times)

0 Members and 2 Guests are viewing this topic.

Update error
« on: March 13, 2019, 01:26:01 PM »
 

jbz

  • New to Forums
  • *
  • 1
    Posts
  • Country: fr
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: centrino

  • MEMORY: 4Gb

  • VIDEO CARD: nvidia
Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?
 


Re: Update error
« Reply #1 on: March 13, 2019, 03:40:56 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1057
    Posts
  • Country: us
  • Reputation: 205
  • Linux Lite Member

  • Linux Lite: 4.2 64bit

  • CPU: Atom X5/AMD Phenom II X2

  • MEMORY: 8Gb

  • VIDEO CARD: Intel//AMD/ATI RS880
Typically will get this if another process is running similarly..

Example; Synaptic is open/launched which you needed to authenticate then have tried running updates..

Close out any other open applications then try updating.. Or could reboot (will close any open apps) then once logged back in try updating 1st...

LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
LL 4.2 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.2 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 


Tags:
 


Linux Lite 4.4 RC1 has been released. See the Release Announcements section for more information.