You are Here:
Download Linux Lite 5.8 RC1 today - See Release Announcements



X Close Ad
X Close Ad
Updating Linux doesn't work - I live in the UK, IP address looks wrong

Author (Read 2632 times)

0 Members and 1 Guest are viewing this topic.

 

supernan

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.0 64bit

  • CPU: Core2Duo

  • VIDEO CARD: GeForce Mobile GPU
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic InRelease
Get:2 http://ftp.ticklers.org/archive.ubuntu.org/ubuntu bionic InRelease [242 kB]
Hit:3 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease
Ign:4 http://repo.linuxliteos.com/linuxlite bionic InRelease
Hit:5 http://archive.canonical.com/ubuntu bionic InRelease
Err:6 http://repo.linuxliteos.com/linuxlite bionic Release
  404  Not Found [IP: 142.54.171.138 80]
Get:7 http://ftp.ticklers.org/archive.ubuntu.org/ubuntu bionic-security InRelease [83.2 kB]
Get:8 http://ftp.ticklers.org/archive.ubuntu.org/ubuntu bionic-updates InRelease [88.7 kB]
Get:9 http://ftp.ticklers.org/archive.ubuntu.org/ubuntu bionic-backports InRelease [74.6 kB]
Reading package lists...
E: The repository 'http://repo.linuxliteos.com/linuxlite bionic Release' does not have a Release file.
 

Re: Updating Linux doesn't work - I live in the UK, IP address looks wrong
« Reply #1 on: October 28, 2018, 03:05:32 PM »
 

UltraCookie

  • Forum Regular
  • ***
  • 159
    Posts
  • Reputation: 24
  • Linux Flavoured Chocolate Cookie

  • Linux Lite: 5.0 64bit

  • CPU: Intel i5-4210M Dual Core 2,60 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD 4600

  • Kernel: 5.x
Mhhh yeah that doesn't look right. Should read:

Code: [Select]
'http://repo.linuxliteos.com/linuxlite diamond InRelease'


can you open a terminal (ctrl+alt+t) and run:

Code: [Select]
head /etc/apt/sources.list.d/linuxlite.list
« Last Edit: October 28, 2018, 03:16:13 PM by UltraCookie »
Linux Lite 5.0 on Lenovo Edge 540 <3
 

Re: Updating Linux doesn't work - I live in the UK, IP address looks wrong
« Reply #2 on: October 28, 2018, 03:39:13 PM »
 

supernan

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.0 64bit

  • CPU: Core2Duo

  • VIDEO CARD: GeForce Mobile GPU
 Hi, when I type the command in it lists:

deb http://repo.linuxliteos.com/linuxlite/ bionic main
 

Re: Updating Linux doesn't work - I live in the UK, IP address looks wrong
« Reply #3 on: October 28, 2018, 03:46:54 PM »
 

UltraCookie

  • Forum Regular
  • ***
  • 159
    Posts
  • Reputation: 24
  • Linux Flavoured Chocolate Cookie

  • Linux Lite: 5.0 64bit

  • CPU: Intel i5-4210M Dual Core 2,60 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD 4600

  • Kernel: 5.x
Ok.
Open a terminal and do:
Code: [Select]
sudo nano /etc/apt/sources.list.d/linuxlite.list
enter your password

replace "bionic" with "diamond"

press: ctrl+x > y > enter

Try updating again
Linux Lite 5.0 on Lenovo Edge 540 <3
 

Re: Updating Linux doesn't work - I live in the UK, IP address looks wrong
« Reply #4 on: October 29, 2018, 12:22:33 PM »
 

GabrielM

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Model name: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz

  • MEMORY: 4Gb

  • VIDEO CARD: GeForce 9600 GT
Hello,

I have a similar problem.
It appeared wen I tried to update, a few days ago.

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease
Get:2 http://archive.getdeb.net/ubuntu xenial-getdeb InRelease
Err:2 http://archive.getdeb.net/ubuntu xenial-getdeb InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Hit:3 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease
Ign:4 http://repo.vivaldi.com/stable/deb stable InRelease
Hit:5 http://us.archive.ubuntu.com/ubuntu xenial InRelease
Get:6 http://repo.vivaldi.com/stable/deb stable Release [3.829 B]
Hit:7 http://archive.canonical.com xenial InRelease
Get:8 http://repo.vivaldi.com/stable/deb stable Release.gpg [819 B]
Hit:9 http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu xenial InRelease
Get:10 http://us.archive.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
Hit:11 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease
Ign:12 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 InRelease
Get:13 http://repo.vivaldi.com/stable/deb stable/main amd64 Packages [1.351 B]
Get:14 http://repo.vivaldi.com/stable/deb stable/main i386 Packages [1.349 B]
Hit:15 http://download.ebz.epson.net/dsc/op/stable/debian lsb3.2 Release
Get:16 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Hit:17 http://repo.linuxliteos.com/linuxlite citrine InRelease
Get:19 http://us.archive.ubuntu.com/ubuntu xenial-proposed InRelease [260 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Get:21 http://us.archive.ubuntu.com/ubuntu xenial-security/main amd64 Packages [573 kB]
Get:22 http://us.archive.ubuntu.com/ubuntu xenial-security/main i386 Packages [493 kB]
Get:23 http://us.archive.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [394 kB]
Get:24 http://us.archive.ubuntu.com/ubuntu xenial-security/universe i386 Packages [341 kB]
Get:25 http://us.archive.ubuntu.com/ubuntu xenial-security/universe Translation-en [151 kB]
Get:26 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [869 kB]
Get:27 http://us.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [777 kB]
Get:28 http://us.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [698 kB]
Get:29 http://us.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [640 kB]
Get:30 http://us.archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [283 kB]
Get:31 http://us.archive.ubuntu.com/ubuntu xenial-proposed/main amd64 Packages [58,4 kB]
Get:32 http://us.archive.ubuntu.com/ubuntu xenial-proposed/main i386 Packages [47,3 kB]
Get:33 http://us.archive.ubuntu.com/ubuntu xenial-proposed/main Translation-en [23,6 kB]
Get:34 http://us.archive.ubuntu.com/ubuntu xenial-proposed/universe amd64 Packages [12,9 kB]
Get:35 http://us.archive.ubuntu.com/ubuntu xenial-proposed/universe i386 Packages [12,8 kB]
Get:36 http://us.archive.ubuntu.com/ubuntu xenial-proposed/universe Translation-en [8.552 B]
Fetched 5.972 kB in 3s (1.817 kB/s)
Reading package lists...
W: http://download.ebz.epson.net/dsc/op/stable/debian/dists/lsb3.2/Release.gpg: Signature by key E5220FB7014D0FBDA50DFC2BE5E86C008AA65D56 uses weak digest algorithm (SHA1)
E: Failed to fetch http://archive.getdeb.net/ubuntu/dists/xenial-getdeb/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Some index files failed to download. They have been ignored, or old ones used instead.

Thanks!
 

Re: Updating Linux doesn't work - I live in the UK, IP address looks wrong
« Reply #5 on: October 29, 2018, 04:05:12 PM »
 

UltraCookie

  • Forum Regular
  • ***
  • 159
    Posts
  • Reputation: 24
  • Linux Flavoured Chocolate Cookie

  • Linux Lite: 5.0 64bit

  • CPU: Intel i5-4210M Dual Core 2,60 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD 4600

  • Kernel: 5.x
I guess @Jerry would suggest open your own thread for this, but since there are so many repo related problems recently I will do this here.
Your problem is the 'http://archive.getdeb.net/ubuntu' I looks broken. Uncheck it as I described here.
« Last Edit: October 29, 2018, 05:12:07 PM by UltraCookie »
Linux Lite 5.0 on Lenovo Edge 540 <3
 

Re: Updating Linux doesn't work - I live in the UK, IP address looks wrong
« Reply #6 on: October 29, 2018, 04:43:21 PM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1325
    Posts
  • Reputation: 205
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
It seems getdeb has been entirely down since August, but in fact there may be a better source for what you have been using that required getdeb in the first place. Don't know what you needed from getdeb but I'll bet you can find it elsewhere now, given you're still on xenial.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Updating Linux doesn't work - I live in the UK, IP address looks wrong
« Reply #7 on: October 30, 2018, 12:16:40 AM »
 

GabrielM

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: Model name: Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz

  • MEMORY: 4Gb

  • VIDEO CARD: GeForce 9600 GT
Thank you very much!

The method described at https://www.linuxliteos.com/forums/other/'install-updates-error-log'/msg44120/#msg44120 by UltraCookie works for me.
 

Re: Updating Linux doesn't work - I live in the UK, IP address looks wrong
« Reply #8 on: October 30, 2018, 06:07:37 AM »
 

UltraCookie

  • Forum Regular
  • ***
  • 159
    Posts
  • Reputation: 24
  • Linux Flavoured Chocolate Cookie

  • Linux Lite: 5.0 64bit

  • CPU: Intel i5-4210M Dual Core 2,60 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD 4600

  • Kernel: 5.x
Remember that this solution will also stop you from getting any updates for the program that needs that repo. You should also find a new repo for it as trinidad said.
Linux Lite 5.0 on Lenovo Edge 540 <3
 

 

X Close Ad
X Close Ad

Download Linux Lite 5.8 RC1 today - See Release Announcements