You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] update failure

Author (Read 593 times)

0 Members and 1 Guest are viewing this topic.

update failure
« on: March 02, 2020, 02:34:50 PM »
 

LarryB1607

  • New to Forums
  • *
  • 21
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: Intel I5

  • MEMORY: 6Gb

  • VIDEO CARD: intel onboard
Here is the log:

===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  libllvm8 linux-headers-4.15.0-74 linux-headers-4.15.0-74-generic
  linux-image-4.15.0-74-generic linux-image-unsigned-4.15.0-72-generic
  linux-modules-4.15.0-72-generic linux-modules-4.15.0-74-generic
  linux-modules-extra-4.15.0-74-generic
Use 'apt autoremove' to remove them.
The following packages will be upgraded:
  libarchive13 libegl-mesa0 libegl1-mesa libgbm1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libgles2-mesa libglx-mesa0
  libwayland-egl1-mesa libxatracker2 mesa-va-drivers mesa-vdpau-drivers
13 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 15.6 MB of archives.
After this operation, 328 kB of additional disk space will be used.
Get:1 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgbm1 amd64 19.2.8-0ubuntu0~18.04.3 [28.1 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl-mesa0 amd64 19.2.8-0ubuntu0~18.04.3 [95.1 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1-mesa-dri amd64 19.2.8-0ubuntu0~18.04.3 [8,811 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglapi-mesa amd64 19.2.8-0ubuntu0~18.04.3 [26.5 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libglx-mesa0 amd64 19.2.8-0ubuntu0~18.04.3 [139 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 libarchive13 amd64 3.2.2-3.1ubuntu0.6 [288 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libegl1-mesa amd64 19.2.8-0ubuntu0~18.04.3 [6,864 B]
Get:8 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgl1-mesa-glx amd64 19.2.8-0ubuntu0~18.04.3 [5,528 B]
Get:9 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libgles2-mesa amd64 19.2.8-0ubuntu0~18.04.3 [6,912 B]
Get:10 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libwayland-egl1-mesa amd64 19.2.8-0ubuntu0~18.04.3 [6,892 B]
Get:11 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libxatracker2 amd64 19.2.8-0ubuntu0~18.04.3 [1,459 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 mesa-va-drivers amd64 19.2.8-0ubuntu0~18.04.3 [2,288 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 mesa-vdpau-drivers amd64 19.2.8-0ubuntu0~18.04.3 [2,406 kB]
Fetched 15.6 MB in 2s (7,672 kB/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 330308 files and directories currently installed.)
Preparing to unpack .../libgbm1_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libgbm1:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Setting up libgbm1:amd64 (19.2.8-0ubuntu0~18.04.3) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 330308 files and directories currently installed.)
Preparing to unpack .../libegl-mesa0_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libegl-mesa0:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Setting up libegl-mesa0:amd64 (19.2.8-0ubuntu0~18.04.3) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 330308 files and directories currently installed.)
Preparing to unpack .../libgl1-mesa-dri_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libgl1-mesa-dri:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Setting up libgl1-mesa-dri:amd64 (19.2.8-0ubuntu0~18.04.3) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 330308 files and directories currently installed.)
Preparing to unpack .../libglapi-mesa_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libglapi-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Setting up libglapi-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 330308 files and directories currently installed.)
Preparing to unpack .../libglx-mesa0_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libglx-mesa0:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Setting up libglx-mesa0:amd64 (19.2.8-0ubuntu0~18.04.3) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 330308 files and directories currently installed.)
Preparing to unpack .../0-libarchive13_3.2.2-3.1ubuntu0.6_amd64.deb ...
Unpacking libarchive13:amd64 (3.2.2-3.1ubuntu0.6) over (3.2.2-3.1ubuntu0.5) ...
Preparing to unpack .../1-libegl1-mesa_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libegl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Preparing to unpack .../2-libgl1-mesa-glx_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Preparing to unpack .../3-libgles2-mesa_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libgles2-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Preparing to unpack .../4-libwayland-egl1-mesa_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libwayland-egl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Preparing to unpack .../5-libxatracker2_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking libxatracker2:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Preparing to unpack .../6-mesa-va-drivers_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking mesa-va-drivers:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Preparing to unpack .../7-mesa-vdpau-drivers_19.2.8-0ubuntu0~18.04.3_amd64.deb ...
Unpacking mesa-vdpau-drivers:amd64 (19.2.8-0ubuntu0~18.04.3) over (19.2.8-0ubuntu0~18.04.2) ...
Setting up libarchive13:amd64 (3.2.2-3.1ubuntu0.6) ...
Setting up mesa-vdpau-drivers:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Setting up libxatracker2:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Setting up libgl1-mesa-glx:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Setting up mesa-va-drivers:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Setting up libwayland-egl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Setting up libgles2-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Setting up linux-firmware (1.173.15) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-88-generic

gzip: stdout: No space left on device
E: mkinitramfs failure cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-4.15.0-88-generic with 1.
dpkg: error processing package linux-firmware (--configure):
 installed linux-firmware package post-installation script subprocess returned error exit status 1
Setting up libegl1-mesa:amd64 (19.2.8-0ubuntu0~18.04.3) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Errors were encountered while processing:
 linux-firmware
E: Sub-process /usr/bin/dpkg returned an error code (1)
Last Edit: May 23, 2020, 11:00:05 PM by firenice03
 


Re: update failure
« Reply #1 on: March 02, 2020, 02:45:19 PM »
 

LarryB1607

  • New to Forums
  • *
  • 21
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: Intel I5

  • MEMORY: 6Gb

  • VIDEO CARD: intel onboard
I just checked again twice and it says I am up to date.  My version is 4.8 so not sure what happened.
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation