Software - Support > Installing Linux Lite

Showing BUSYBOX v1. 30.1 after installing LL for 1st time from usb

(1/2) > >>

I Golu:
It's showing busybox after installing live ll from usb and not booting to main os. Please explain in a simple words I'm not a tech geek
Check the attachment

I see nobody will help. I have exactly the same problem. The trial worked fine, and now when i boot, i get a nice feather screen, and then, incomprehensible.  Is there any help?

 :imsorry  I thought this was a place to get some help.  I have chased around the boot, and for one thing I find THERE IS NO CONTENT IN /etc/fstab!!!   WHY? poor thing can't find the hard drive---- tries to install 4 4.1. Hexk, vmlinuz ain't there in / either. Followed instructions in install, using fresh image in the sti :my2centsck. The stick version worked fine, the install went to ####. I'm lost somewhere in the boot...

This seems like to different problems.
First, I have seen Busybox before but on rooted Android devices, I have no clue why this installed on Linux Lite, maybe a Linux guru could help here. *poke* *poke*

Second, what is the Linux Lite version you are trying to install (and if applicable, is it 32 or 64 bits). I have seen this kind of request before, personnaly, when having trouble with a new installation and boot devices, etc., there was some remenant of previous installation(s) on the HDD. Everytime, I solved the the issue by wiping the HDD with a "nuke/wipe" HDD utility and then when reinstalling, worked like a charm.

Hope this help!

had decided to try that when I got your reply. in the middle now, 32 bit 3.8. Fresh .iso
Thanks for the help...


[0] Message Index

[#] Next page

Go to full version