Software - Support > Installing Linux Lite

Showing BUSYBOX v1. 30.1 after installing LL for 1st time from usb

<< < (2/2)

buffler:
OK, loaded and Now on update, get:
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
E: Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable)
E: Unable to lock directory /var/lib/apt/lists/


I HATE LINUX

Artim:
I didn't think LL 3.8 was supported anymore. If you need a 32-bit OS, I think older versions of Debian still support it, but starting with Bullseye (Debian 11), even Debian has dropped 32-bit architecture.

trinidad:
https://www.makeuseof.com/linux-distros-with-32-bit-support/

TC

buffler:
Thanks, both. I finally have 3.8 running for now. Since it's to be just a limited use controller, sort of a super-arduino, it'll do for a time...
Don

Navigation

[0] Message Index

[*] Previous page

Go to full version