You are Here:
Linux Lite 6.0 Final Released - See Release Announcements



Re: Installing Updates Error

Author (Read 2995 times)

0 Members and 1 Guest are viewing this topic.

Re: Installing Updates Error
« on: September 01, 2020, 04:24:50 AM »
 

George M Phasoulides

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
============ Log ===========

E: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 16622 (apt-get)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?
« Last Edit: January 23, 2021, 06:05:23 PM by firenice03 »
 

Re: Re: Installing Updates Error
« Reply #1 on: September 01, 2020, 05:30:47 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1775
    Posts
  • Reputation: 278
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@George M Phasoulides
Always best to start a new thread - especially if marked solved - you'll get better responses..

Looks like you have 2 installs/updates trying to occur at the same time.
If you have something installing and trying to update, you'll need to wait/cancel the install.
Close anything open like synaptic.

Else a reboot should close everything - then relaunch updates...
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

 

-->
X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements