Software - Support > Installing Linux Lite

PAE Kernel question

(1/2) > >>

Alan_uk:
I thought I had installed the PAE extensions to LL 1.0.8  but it was overlooked. Running System / Install Additional s/w / Install PAE Kernal it says:


--- Quote ---Once you have installed and rebooted into the new kernel, you will need to install your drivers again to work with the PAE Kernel.

--- End quote ---
So which drivers are those likely to be? I've installed a video driver and CUPS printer driver. I can't recall any others. What about VBOX, CryptKeeper, DropBox, Skype and Wine?

Also, is it best to uninstall the drivers / above s/w if relevant before installing the PAE?

thanks
Alan

Scott:
You're welcome. Happy to hear everything is working, stable, and fast. :)

joejohnston3:
Thank you for the input and I think I figured out that I am using the newest kernel as I tried to use sudo apt-get install linux-generic-pae linux-headers-generic-pae and it stated I had the newest already in use.

Everything is working very well and I have been using it for the last day with no issues. Linux Lite is so stable, fast and smooth that it is a pleasure to use. I am going to be using LL for my customers that are moving to Linux.

Scott:

--- Quote from: joejohnston3 on May 02, 2014, 11:21:03 PM ---One last thing, it seems that this kernel is older with PAE. If that is so, is there a newer one we can use or should I stick with the one the installer chooses?

--- End quote ---

Hmm. I've never tried what you're asking but here's the approach I'd take:
Update to pae with menu>system>install additional software
Reboot (at this point I'm assuming you've just installed a new kernel)
After reboot check for updates menu>install updates
Reboot if necessary (depending on any updates from above)

Before updating the kernel again use the system for some time. Is everything working? Upgrading the kernel further may not be necessary.

To determine what other kernel choices might be available:
Open synaptic menu>system>install/remove software
Reload
Mark all upgrades
Apply (**but don't install, yet**)
Read what Synaptic is suggesting. If packages were held back from menu>install updates they will probably be listed here. If nothing was held back then you'll need to select kernel packages by hand (and beyond the scope of what I can help with).
Determine what you want to do knowing that adding packages can cause system instability.
Cancel Synaptic install dialog if you don't want to install packages

N4RPS:
Hello!

Welcome to Linux Lite!

UIAM, I believe that the non-PAE kernel installed in Linux Lite is the last one that was produced, as all the newer kernels are PAE only...

73 DE N4RPS
Rob

Navigation

[0] Message Index

[#] Next page

Go to full version