Software - Support > Installing Linux Lite

md5sum of .iso is OK, but the sum of some files from md5sum.txt are not



I downloaded and installed Linux Lite 5.8 some days ago and I encountered this problem for the first time. It strangely disappeared and I didn't investigate why, or really pay attention to when it disappeared (I believe it made it alone, without the need to run dd again...) But I saw that the 6.0 was about to release, so I decided to wait today to make a fresh install (with a larger memory stick).

Now I have this issue, again. I ran the dd command several times. The files involved are always ./md5sum.txt and ./boot/grub/i386-pc/eltorito.img but sometimes I also get an error with ./EFI/boot/bootx64.efi and ./casper/filesystem.squashfs, and it changes sometimes without even running dd again.

Thinking my USB stick may be corrupted, I tried another storage device (SD card). But again, I got errors on ./md5sum.txt and ./boot/grub/i386-pc/eltorito.img. It is still possible that all three storage devices are corrupted (they are old), but this is odd.

Does anyone have that too? Is it okay to proceed to installation?
(Also, how in the hell has the sum of md5sum.txt been computed?)


[0] Message Index

Go to full version