Software - Support > Installing Linux Lite

LL wont run live

(1/2) > >>

Thanks to all for the suggestions. I will retrace my steps and try all of them.


Assuming you confirmed the md5sum of ISO file as suggested, here are a few other possibilities (guesses at what might solve the problem):

1.  Since your computer is new it probably uses UEFI firmware for booting.  It is stated in Help Manual that LL does not support UEFI installations.  I don't know if that means that it is missing code needed for doing that or if it is simply because the focus is primarily on providing a distro geared toward Win XP users (whose machines are typically older with the older BIOS firmware).  Just in case the reason is that it is missing code for UEFI installs (and possibly booting in UEFI mode), try again by choosing to boot the DVD in CSM/Legacy mode and see if that makes any difference.  You'll need to hit a special key when powering on computer to get to the UEFI Boot Menu.  From there you should have choice to boot the DVD in either EFI/UEFI or CSM/Legacy mode.  (Look up the manual for your computer if not sure which key to hit.)

2.  As Scott(0) said, try booting with a live USB instead.

3.  Believe it or not, I have seen on forums situations where the brand of DVD or USB used made a difference.  For whatever reason, sometimes one brand won't work right while another will.  Don't know why, but I kid you not I have seen that a number of times on forums.

Do any of these options help?

Start LL in safe mode
> At the boot screen (below) press the space bar

> Use the arrows keys on the welcome screen (below) and choose the second option - Start Linux Lite in safe mode

Burn another CD/DVD
If at first you don't succeed burn another cd/dvd :). If you have only created one disc so far there's always the option of trying one more time. And/or ...

Create USB Live Media
There are times when CD/DVDs just don't work (for me) but USB media booted fine and fast.

Scott, I am using a brand new HP 3GHz AMD quad core 16Mb ram PC.  I have checked the boot sequence and still no go.
I run Mint 17 daily and test many other distros frequently. Only with LL do I get this problem. What I dont understand is that the live session gets to the music and then dies.

Hi Aussieboy. Sorry to hear the ISO disc wouldn't boot. Could it be a low resources/older computer/harware issue? I don't know what other distros successfully booted but were they possibly lower resource distros? Either way when ISO burns don't work it's definitely very frustrating. Before burning the DVD did you check the md5sum? Assuming you did everything correctly and it's just not going to work for whatever reason why not try creating usb live media. In my experience usb boot media is much faster and far more reliable.


[0] Message Index

[#] Next page

Go to full version