You are Here:
Linux Lite 4.8 Final is now available for download and installation



[ SOLVED ] Updating Linux Lite USB Perstince

Author (Read 1278 times)

0 Members and 2 Guests are viewing this topic.

Updating Linux Lite USB Perstince
« on: January 20, 2020, 12:58:27 PM »
 

delpap

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: Intel i3-3240 CPU3.40Ghz

  • MEMORY: 8Gb

  • VIDEO CARD: NVD9
New to Linux Lite, need assistance please>
Unpacking plymouth (0.9.3-1ubuntu7.18.04.2) over (0.9.3-1ubuntu7.18.04.1) ...
Preparing to unpack .../039-plymouth-themes_0.9.3-1ubuntu7.18.04.2_amd64.deb ...
Unpacking plymouth-themes (0.9.3-1ubuntu7.18.04.2) over (0.9.3-1ubuntu7.18.04.1) ...
Preparing to unpack .../040-plymouth-label_0.9.3-1ubuntu7.18.04.2_amd64.deb ...
Unpacking plymouth-label (0.9.3-1ubuntu7.18.04.2) over (0.9.3-1ubuntu7.18.04.1) ...
Preparing to unpack .../041-python3-gdbm_3.6.9-1~18.04_amd64.deb ...
Unpacking python3-gdbm:amd64 (3.6.9-1~18.04) over (3.6.5-3) ...
Preparing to unpack .../042-ufw_0.36-0ubuntu0.18.04.1_all.deb ...
Unpacking ufw (0.36-0ubuntu0.18.04.1) over (0.35-5) ...
Preparing to unpack .../043-ureadahead_0.100.0-21_amd64.deb ...
Unpacking ureadahead (0.100.0-21) over (0.100.0-20) ...
Preparing to unpack .../044-wget_1.19.4-1ubuntu2.2_amd64.deb ...
Unpacking wget (1.19.4-1ubuntu2.2) over (1.19.4-1ubuntu2.1) ...
Preparing to unpack .../045-python3-httplib2_0.9.2+dfsg-1ubuntu0.1_all.deb ...
Unpacking python3-httplib2 (0.9.2+dfsg-1ubuntu0.1) over (0.9.2+dfsg-1) ...
Preparing to unpack .../046-python3-problem-report_2.20.9-0ubuntu7.9_all.deb ...
Unpacking python3-problem-report (2.20.9-0ubuntu7.9) over (2.20.9-0ubuntu7.4) ...
Preparing to unpack .../047-python3-apport_2.20.9-0ubuntu7.9_all.deb ...
Unpacking python3-apport (2.20.9-0ubuntu7.9) over (2.20.9-0ubuntu7.4) ...
Preparing to unpack .../048-apport_2.20.9-0ubuntu7.9_all.deb ...
Unpacking apport (2.20.9-0ubuntu7.9) over (2.20.9-0ubuntu7.4) ...
Preparing to unpack .../049-apt-transport-https_1.6.12_all.deb ...
Unpacking apt-transport-https (1.6.12) over (1.6.6) ...
Preparing to unpack .../050-archdetect-deb_1.117ubuntu6.18.04.1_amd64.deb ...
Unpacking archdetect-deb (1.117ubuntu6.18.04.1) over (1.117ubuntu6) ...
Preparing to unpack .../051-libgettextpo-dev_0.19.8.1-6ubuntu0.3_amd64.deb ...
Unpacking libgettextpo-dev:amd64 (0.19.8.1-6ubuntu0.3) over (0.19.8.1-6) ...
Preparing to unpack .../052-libgettextpo0_0.19.8.1-6ubuntu0.3_amd64.deb ...
Unpacking libgettextpo0:amd64 (0.19.8.1-6ubuntu0.3) over (0.19.8.1-6) ...
Preparing to unpack .../053-gettext_0.19.8.1-6ubuntu0.3_amd64.deb ...
Unpacking gettext (0.19.8.1-6ubuntu0.3) over (0.19.8.1-6) ...
Preparing to unpack .../054-autopoint_0.19.8.1-6ubuntu0.3_all.deb ...
Unpacking autopoint (0.19.8.1-6ubuntu0.3) over (0.19.8.1-6) ...
Preparing to unpack .../055-libavahi-core7_0.7-3.1ubuntu1.2_amd64.deb ...
Unpacking libavahi-core7:amd64 (0.7-3.1ubuntu1.2) over (0.7-3.1ubuntu1.1) ...
Preparing to unpack .../056-avahi-daemon_0.7-3.1ubuntu1.2_amd64.deb ...
Unpacking avahi-daemon (0.7-3.1ubuntu1.2) over (0.7-3.1ubuntu1.1) ...
Preparing to unpack .../057-avahi-utils_0.7-3.1ubuntu1.2_amd64.deb ...
Unpacking avahi-utils (0.7-3.1ubuntu1.2) over (0.7-3.1ubuntu1.1) ...
Preparing to unpack .../058-bluetooth_5.48-0ubuntu3.2_all.deb ...
Unpacking bluetooth (5.48-0ubuntu3.2) over (5.48-0ubuntu3.1) ...
Preparing to unpack .../059-bluez-cups_5.48-0ubuntu3.2_amd64.deb ...
Unpacking bluez-cups (5.48-0ubuntu3.2) over (5.48-0ubuntu3.1) ...
Preparing to unpack .../060-bluez-obexd_5.48-0ubuntu3.2_amd64.deb ...
Unpacking bluez-obexd (5.48-0ubuntu3.2) over (5.48-0ubuntu3.1) ...
Selecting previously unselected package bubblewrap.
Preparing to unpack .../061-bubblewrap_0.2.1-1ubuntu0.1_amd64.deb ...
Unpacking bubblewrap (0.2.1-1ubuntu0.1) ...
Preparing to unpack .../062-libasan4_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../063-libubsan0_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../064-libcilkrts5_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../065-g++-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking g++-7 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../066-gcc-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking gcc-7 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../067-libstdc++-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../068-libgcc-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../069-libgfortran4_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libgfortran4:amd64 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../070-cpp-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking cpp-7 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../071-gcc-7-base_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Unpacking gcc-7-base:amd64 (7.4.0-1ubuntu1~18.04.1) over (7.3.0-27ubuntu1~18.04) ...
Preparing to unpack .../072-cpp_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
Unpacking cpp (4:7.4.0-1ubuntu2.3) over (4:7.3.0-3ubuntu2.1) ...
Preparing to unpack .../073-curl_7.58.0-2ubuntu3.8_amd64.deb ...
Unpacking curl (7.58.0-2ubuntu3.8) over (7.58.0-2ubuntu3.5) ...
Preparing to unpack .../074-libcurl4_7.58.0-2ubuntu3.8_amd64.deb ...
Unpacking libcurl4:amd64 (7.58.0-2ubuntu3.8) over (7.58.0-2ubuntu3.5) ...
Preparing to unpack .../075-libnautilus-extension1a_1%3a3.26.4-0~ubuntu18.04.5_amd64.deb ...
Unpacking libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.5) over (1:3.26.4-0~ubuntu18.04.2) ...
Preparing to unpack .../076-deja-dup_37.1-2fakesync1ubuntu0.1_amd64.deb ...
Unpacking deja-dup (37.1-2fakesync1ubuntu0.1) over (37.1-2fakesync1) ...
Preparing to unpack .../077-desktop-file-utils_0.23-1ubuntu3.18.04.2_amd64.deb ...
Unpacking desktop-file-utils (0.23-1ubuntu3.18.04.2) over (0.23-1ubuntu3.18.04.1) ...
Preparing to unpack .../078-gcc_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
Unpacking gcc (4:7.4.0-1ubuntu2.3) over (4:7.3.0-3ubuntu2.1) ...
Preparing to unpack .../079-dkms_2.3-3ubuntu9.7_all.deb ...
Unpacking dkms (2.3-3ubuntu9.7) over (2.3-3ubuntu9.2) ...
Preparing to unpack .../080-libdevmapper-event1.02.1_2%3a1.02.145-4.1ubuntu3.18.04.2_amd64.deb ...
Unpacking libdevmapper-event1.02.1:amd64 (2:1.02.145-4.1ubuntu3.18.04.2) over (2:1.02.145-4.1ubuntu3) ...
Preparing to unpack .../081-liblvm2cmd2.02_2.02.176-4.1ubuntu3.18.04.2_amd64.deb ...
Unpacking liblvm2cmd2.02:amd64 (2.02.176-4.1ubuntu3.18.04.2) over (2.02.176-4.1ubuntu3) ...
Preparing to unpack .../082-dmeventd_2%3a1.02.145-4.1ubuntu3.18.04.2_amd64.deb ...
Unpacking dmeventd (2:1.02.145-4.1ubuntu3.18.04.2) over (2:1.02.145-4.1ubuntu3) ...
Preparing to unpack .../083-duplicity_0.7.17-0ubuntu1.1_amd64.deb ...
Unpacking duplicity (0.7.17-0ubuntu1.1) over (0.7.17-0ubuntu1) ...
Preparing to unpack .../084-e2fslibs_1.44.1-1ubuntu1.2_amd64.deb ...
Unpacking e2fslibs:amd64 (1.44.1-1ubuntu1.2) over (1.44.1-1) ...
Preparing to unpack .../085-libdjvulibre-text_3.5.27.1-8ubuntu0.1_all.deb ...
Unpacking libdjvulibre-text (3.5.27.1-8ubuntu0.1) over (3.5.27.1-8) ...
Preparing to unpack .../086-libdjvulibre21_3.5.27.1-8ubuntu0.1_amd64.deb ...
Unpacking libdjvulibre21:amd64 (3.5.27.1-8ubuntu0.1) over (3.5.27.1-8) ...
Preparing to unpack .../087-evince_3.28.4-0ubuntu1.2_amd64.deb ...
Unpacking evince (3.28.4-0ubuntu1.2) over (3.28.2-1) ...
Preparing to unpack .../088-libevdocument3-4_3.28.4-0ubuntu1.2_amd64.deb ...
Unpacking libevdocument3-4:amd64 (3.28.4-0ubuntu1.2) over (3.28.2-1) ...
Preparing to unpack .../089-evince-common_3.28.4-0ubuntu1.2_all.deb ...
Unpacking evince-common (3.28.4-0ubuntu1.2) over (3.28.2-1) ...
Preparing to unpack .../090-gstreamer1.0-plugins-base_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gstreamer1.0-plugins-base:amd64 (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1ubuntu1~ubuntu18.04.1) ...
Preparing to unpack .../091-libevview3-3_3.28.4-0ubuntu1.2_amd64.deb ...
Unpacking libevview3-3:amd64 (3.28.4-0ubuntu1.2) over (3.28.2-1) ...
Preparing to unpack .../092-gnome-desktop3-data_3.28.2-0ubuntu1.5_all.deb ...
Unpacking gnome-desktop3-data (3.28.2-0ubuntu1.5) over (3.28.2-0ubuntu1) ...
Preparing to unpack .../093-libgnome-desktop-3-17_3.28.2-0ubuntu1.5_amd64.deb ...
Unpacking libgnome-desktop-3-17:amd64 (3.28.2-0ubuntu1.5) over (3.28.2-0ubuntu1) ...
Preparing to unpack .../094-evolution-data-server-common_3.28.5-0ubuntu0.18.04.2_all.deb ...
Unpacking evolution-data-server-common (3.28.5-0ubuntu0.18.04.2) over (3.28.5-0ubuntu0.18.04.1) ...
Preparing to unpack .../095-file-roller_3.28.0-1ubuntu1.1_amd64.deb ...
Unpacking file-roller (3.28.0-1ubuntu1.1) over (3.28.0-1ubuntu1) ...
Preparing to unpack .../096-firefox_72.0.1+build1-0ubuntu0.18.04.1_amd64.deb ...
Unpacking firefox (72.0.1+build1-0ubuntu0.18.04.1) over (63.0+build2-0ubuntu0.18.04.2) ...
Preparing to unpack .../097-flashplugin-installer_32.0.0.314ubuntu0.18.04.1_amd64.deb ...
Unpacking flashplugin-installer (32.0.0.314ubuntu0.18.04.1) over (31.0.0.122ubuntu0.18.04.1) ...
Preparing to unpack .../098-fonts-opensymbol_2%3a102.10+LibO6.0.7-0ubuntu0.18.04.10_all.deb ...
Unpacking fonts-opensymbol (2:102.10+LibO6.0.7-0ubuntu0.18.04.10) over (2:102.10+LibO6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../099-g++_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
Unpacking g++ (4:7.4.0-1ubuntu2.3) over (4:7.3.0-3ubuntu2.1) ...
Preparing to unpack .../100-gcc-6-base_6.5.0-2ubuntu1~18.04_amd64.deb ...
Unpacking gcc-6-base:amd64 (6.5.0-2ubuntu1~18.04) over (6.4.0-17ubuntu1) ...
Preparing to unpack .../101-gimp_2.10.14+om-1ubu18.04.7~ppa_amd64.deb ...
Unpacking gimp (2.10.14+om-1ubu18.04.7~ppa) over (2.10.6+om-0ubu18.04.2~ppa) ...
Preparing to unpack .../102-gimp-data_2.10.14+om-1ubu18.04.7~ppa_all.deb ...
Unpacking gimp-data (2.10.14+om-1ubu18.04.7~ppa) over (2.10.6+om-0ubu18.04.2~ppa) ...
Preparing to unpack .../103-libbabl-0.1-0_0.1.72+om-0ubu18.04.7.11~ppa_amd64.deb ...
Unpacking libbabl-0.1-0:amd64 (0.1.72+om-0ubu18.04.7.11~ppa) over (0.1.58+om-0ubu18.04.1~ppa) ...
Preparing to unpack .../104-libopenexr22_2.2.0-11.1ubuntu1.1_amd64.deb ...
Unpacking libopenexr22:amd64 (2.2.0-11.1ubuntu1.1) over (2.2.0-11.1ubuntu1) ...
Preparing to unpack .../105-libraw16_0.18.8-1ubuntu0.3_amd64.deb ...
Unpacking libraw16:amd64 (0.18.8-1ubuntu0.3) over (0.18.8-1ubuntu0.1) ...
Selecting previously unselected package libgegl-common.
Preparing to unpack .../106-libgegl-common_1%3a0.4.18+om-0ubu18.04.18~ppa_all.deb ...
Unpacking libgegl-common (1:0.4.18+om-0ubu18.04.18~ppa) ...
Preparing to unpack .../107-libgegl-0.4-0_1%3a0.4.18+om-0ubu18.04.18~ppa_amd64.deb ...
Unpacking libgegl-0.4-0:amd64 (1:0.4.18+om-0ubu18.04.18~ppa) over (1:0.4.12+om-0ubu18.04.1~ppa) ...
Preparing to unpack .../108-libgimp2.0_2.10.14+om-1ubu18.04.7~ppa_amd64.deb ...
Unpacking libgimp2.0 (2.10.14+om-1ubu18.04.7~ppa) over (2.10.6+om-0ubu18.04.2~ppa) ...
Selecting previously unselected package libmypaint-common.
Preparing to unpack .../109-libmypaint-common_1.3.0-2_all.deb ...
Unpacking libmypaint-common (1.3.0-2) ...
Selecting previously unselected package libmypaint-1.3-0:amd64.
Preparing to unpack .../110-libmypaint-1.3-0_1.3.0-2_amd64.deb ...
Unpacking libmypaint-1.3-0:amd64 (1.3.0-2) ...
Preparing to unpack .../111-libopenjp2-7_2.3.0-2build0.18.04.1_amd64.deb ...
Unpacking libopenjp2-7:amd64 (2.3.0-2build0.18.04.1) over (2.3.0-1) ...
Preparing to unpack .../112-libgl1-mesa-glx_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (19.2.1-1ubuntu1~18.04.1) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../113-libcogl20_1.22.2-3ubuntu1_amd64.deb ...
Unpacking libcogl20:amd64 (1.22.2-3ubuntu1) over (1.22.2-3) ...
Preparing to unpack .../114-libcogl-pango20_1.22.2-3ubuntu1_amd64.deb ...
Unpacking libcogl-pango20:amd64 (1.22.2-3ubuntu1) over (1.22.2-3) ...
Preparing to unpack .../115-gir1.2-coglpango-1.0_1.22.2-3ubuntu1_amd64.deb ...
Unpacking gir1.2-coglpango-1.0:amd64 (1.22.2-3ubuntu1) over (1.22.2-3) ...
Preparing to unpack .../116-gir1.2-cogl-1.0_1.22.2-3ubuntu1_amd64.deb ...
Unpacking gir1.2-cogl-1.0:amd64 (1.22.2-3ubuntu1) over (1.22.2-3) ...
Preparing to unpack .../117-gir1.2-gstreamer-1.0_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gir1.2-gstreamer-1.0:amd64 (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1~ubuntu18.04.1) ...
Preparing to unpack .../118-gir1.2-gst-plugins-base-1.0_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gir1.2-gst-plugins-base-1.0:amd64 (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1ubuntu1~ubuntu18.04.1) ...
Preparing to unpack .../119-libibus-1.0-5_1.5.17-3ubuntu5.2_amd64.deb ...
Unpacking libibus-1.0-5:amd64 (1.5.17-3ubuntu5.2) over (1.5.17-3ubuntu4) ...
Preparing to unpack .../120-ibus_1.5.17-3ubuntu5.2_amd64.deb ...
Unpacking ibus (1.5.17-3ubuntu5.2) over (1.5.17-3ubuntu4) ...
Preparing to unpack .../121-gir1.2-ibus-1.0_1.5.17-3ubuntu5.2_amd64.deb ...
Unpacking gir1.2-ibus-1.0:amd64 (1.5.17-3ubuntu5.2) over (1.5.17-3ubuntu4) ...
Preparing to unpack .../122-gir1.2-soup-2.4_2.62.1-1ubuntu0.4_amd64.deb ...
Unpacking gir1.2-soup-2.4:amd64 (2.62.1-1ubuntu0.4) over (2.62.1-1ubuntu0.1) ...
Preparing to unpack .../123-gir1.2-webkit2-4.0_2.26.2-0ubuntu0.18.04.1_amd64.deb ...
Unpacking gir1.2-webkit2-4.0:amd64 (2.26.2-0ubuntu0.18.04.1) over (2.22.2-0ubuntu0.18.04.2) ...
Preparing to unpack .../124-gir1.2-javascriptcoregtk-4.0_2.26.2-0ubuntu0.18.04.1_amd64.deb ...
Unpacking gir1.2-javascriptcoregtk-4.0:amd64 (2.26.2-0ubuntu0.18.04.1) over (2.22.2-0ubuntu0.18.04.2) ...
Preparing to unpack .../125-libnm0_1.10.6-2ubuntu1.2_amd64.deb ...
Unpacking libnm0:amd64 (1.10.6-2ubuntu1.2) over (1.10.6-2ubuntu1) ...
Preparing to unpack .../126-gir1.2-nm-1.0_1.10.6-2ubuntu1.2_amd64.deb ...
Unpacking gir1.2-nm-1.0:amd64 (1.10.6-2ubuntu1.2) over (1.10.6-2ubuntu1) ...
Preparing to unpack .../127-libmm-glib0_1.10.0-1~ubuntu18.04.2_amd64.deb ...
Unpacking libmm-glib0:amd64 (1.10.0-1~ubuntu18.04.2) over (1.6.8-2ubuntu1) ...
Preparing to unpack .../128-network-manager_1.10.6-2ubuntu1.2_amd64.deb ...
Unpacking network-manager (1.10.6-2ubuntu1.2) over (1.10.6-2ubuntu1) ...
Preparing to unpack .../129-ppp_2.4.7-2+2ubuntu1.1_amd64.deb ...
Unpacking ppp (2.4.7-2+2ubuntu1.1) over (2.4.7-2+2ubuntu1) ...
Preparing to unpack .../130-libbluetooth3_5.48-0ubuntu3.2_amd64.deb ...
Unpacking libbluetooth3:amd64 (5.48-0ubuntu3.2) over (5.48-0ubuntu3.1) ...
Preparing to unpack .../131-wpasupplicant_2%3a2.6-15ubuntu2.5_amd64.deb ...
Unpacking wpasupplicant (2:2.6-15ubuntu2.5) over (2:2.6-15ubuntu2.1) ...
Preparing to unpack .../132-network-manager-gnome_1.8.10-2ubuntu3_amd64.deb ...
Unpacking network-manager-gnome (1.8.10-2ubuntu3) over (1.8.10-2ubuntu1) ...
Preparing to unpack .../133-libnma0_1.8.10-2ubuntu3_amd64.deb ...
Unpacking libnma0:amd64 (1.8.10-2ubuntu3) over (1.8.10-2ubuntu1) ...
Preparing to unpack .../134-gir1.2-nma-1.0_1.8.10-2ubuntu3_amd64.deb ...
Unpacking gir1.2-nma-1.0:amd64 (1.8.10-2ubuntu3) over (1.8.10-2ubuntu1) ...
Preparing to unpack .../135-gir1.2-snapd-1_1.49-0ubuntu0.18.04.1_amd64.deb ...
Unpacking gir1.2-snapd-1:amd64 (1.49-0ubuntu0.18.04.1) over (1.43-0ubuntu0.18.04.1) ...
Preparing to unpack .../136-libsnapd-glib1_1.49-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libsnapd-glib1:amd64 (1.49-0ubuntu0.18.04.1) over (1.43-0ubuntu0.18.04.1) ...
Preparing to unpack .../137-gnome-calculator_1%3a3.28.2-1~ubuntu18.04.3_amd64.deb ...
Unpacking gnome-calculator (1:3.28.2-1~ubuntu18.04.3) over (1:3.28.1-1ubuntu1) ...
Preparing to unpack .../138-gnome-settings-daemon-schemas_3.28.1-0ubuntu1.3_all.deb ...
Unpacking gnome-settings-daemon-schemas (3.28.1-0ubuntu1.3) over (3.28.1-0ubuntu1) ...
Preparing to unpack .../139-gparted_0.30.0-3ubuntu2_amd64.deb ...
Unpacking gparted (0.30.0-3ubuntu2) over (0.30.0-3ubuntu1) ...
Preparing to unpack .../140-gstreamer1.0-gl_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gstreamer1.0-gl:amd64 (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1ubuntu1~ubuntu18.04.1) ...
Selecting previously unselected package gstreamer1.0-gtk3:amd64.
Preparing to unpack .../141-gstreamer1.0-gtk3_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gstreamer1.0-gtk3:amd64 (1.14.5-0ubuntu1~18.04.1) ...
Preparing to unpack .../142-libcaca0_0.99.beta19-2ubuntu0.18.04.1_amd64.deb ...
Unpacking libcaca0:amd64 (0.99.beta19-2ubuntu0.18.04.1) over (0.99.beta19-2build2~gcc5.3) ...
Preparing to unpack .../143-gstreamer1.0-plugins-good_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gstreamer1.0-plugins-good:amd64 (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1ubuntu1~ubuntu18.04.1) ...
Preparing to unpack .../144-libgstreamer-plugins-good1.0-0_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking libgstreamer-plugins-good1.0-0:amd64 (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1ubuntu1~ubuntu18.04.1) ...
Preparing to unpack .../145-libvpx5_1.7.0-3ubuntu0.18.04.1_amd64.deb ...
Unpacking libvpx5:amd64 (1.7.0-3ubuntu0.18.04.1) over (1.7.0-3) ...
Preparing to unpack .../146-gstreamer1.0-pulseaudio_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gstreamer1.0-pulseaudio:amd64 (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1ubuntu1~ubuntu18.04.1) ...
Preparing to unpack .../147-gstreamer1.0-tools_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gstreamer1.0-tools (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1~ubuntu18.04.1) ...
Preparing to unpack .../148-gstreamer1.0-x_1.14.5-0ubuntu1~18.04.1_amd64.deb ...
Unpacking gstreamer1.0-x:amd64 (1.14.5-0ubuntu1~18.04.1) over (1.14.1-1ubuntu1~ubuntu18.04.1) ...
Preparing to unpack .../149-gvfs-bin_1.36.1-0ubuntu1.3.3_amd64.deb ...
Unpacking gvfs-bin (1.36.1-0ubuntu1.3.3) over (1.36.1-0ubuntu1.1) ...
Preparing to unpack .../150-gvfs-backends_1.36.1-0ubuntu1.3.3_amd64.deb ...
Unpacking gvfs-backends (1.36.1-0ubuntu1.3.3) over (1.36.1-0ubuntu1.1) ...
Preparing to unpack .../151-gvfs-fuse_1.36.1-0ubuntu1.3.3_amd64.deb ...
Unpacking gvfs-fuse (1.36.1-0ubuntu1.3.3) over (1.36.1-0ubuntu1.1) ...
Preparing to unpack .../152-gvfs_1.36.1-0ubuntu1.3.3_amd64.deb ...
Unpacking gvfs:amd64 (1.36.1-0ubuntu1.3.3) over (1.36.1-0ubuntu1.1) ...
Preparing to unpack .../153-gvfs-daemons_1.36.1-0ubuntu1.3.3_amd64.deb ...
Unpacking gvfs-daemons (1.36.1-0ubuntu1.3.3) over (1.36.1-0ubuntu1.1) ...
Preparing to unpack .../154-gvfs-libs_1.36.1-0ubuntu1.3.3_amd64.deb ...
Unpacking gvfs-libs:amd64 (1.36.1-0ubuntu1.3.3) over (1.36.1-0ubuntu1.1) ...
Preparing to unpack .../155-gvfs-common_1.36.1-0ubuntu1.3.3_all.deb ...
Unpacking gvfs-common (1.36.1-0ubuntu1.3.3) over (1.36.1-0ubuntu1.1) ...
Preparing to unpack .../156-hwdata_0.290-1ubuntu0.18.04.1_all.deb ...
Unpacking hwdata (0.290-1ubuntu0.18.04.1) over (0.290-1) ...
Preparing to unpack .../157-ibus-gtk_1.5.17-3ubuntu5.2_amd64.deb ...
Unpacking ibus-gtk:amd64 (1.5.17-3ubuntu5.2) over (1.5.17-3ubuntu4) ...
Preparing to unpack .../158-ibus-gtk3_1.5.17-3ubuntu5.2_amd64.deb ...
Unpacking ibus-gtk3:amd64 (1.5.17-3ubuntu5.2) over (1.5.17-3ubuntu4) ...
Preparing to unpack .../159-imagemagick-6.q16_8%3a6.9.7.4+dfsg-16ubuntu6.8_amd64.deb ...
Unpacking imagemagick-6.q16 (8:6.9.7.4+dfsg-16ubuntu6.8) over (8:6.9.7.4+dfsg-16ubuntu6.4) ...
Preparing to unpack .../160-imagemagick_8%3a6.9.7.4+dfsg-16ubuntu6.8_amd64.deb ...
Unpacking imagemagick (8:6.9.7.4+dfsg-16ubuntu6.8) over (8:6.9.7.4+dfsg-16ubuntu6.4) ...
Preparing to unpack .../161-libdbusmenu-glib4_16.04.1+18.04.20171206-0ubuntu2_amd64.deb ...
Unpacking libdbusmenu-glib4:amd64 (16.04.1+18.04.20171206-0ubuntu2) over (16.04.1+18.04.20171206-0ubuntu1) ...
Preparing to unpack .../162-libdbusmenu-gtk3-4_16.04.1+18.04.20171206-0ubuntu2_amd64.deb ...
Unpacking libdbusmenu-gtk3-4:amd64 (16.04.1+18.04.20171206-0ubuntu2) over (16.04.1+18.04.20171206-0ubuntu1) ...
Preparing to unpack .../163-indicator-application_12.10.1+18.04.20190308.1-0ubuntu1_amd64.deb ...
Unpacking indicator-application (12.10.1+18.04.20190308.1-0ubuntu1) over (12.10.1+17.04.20161201-0ubuntu1) ...
Preparing to unpack .../164-iputils-arping_3%3a20161105-1ubuntu3_amd64.deb ...
Unpacking iputils-arping (3:20161105-1ubuntu3) over (3:20161105-1ubuntu2) ...
Preparing to unpack .../165-java-common_0.68ubuntu1~18.04.1_all.deb ...
Unpacking java-common (0.68ubuntu1~18.04.1) over (0.63ubuntu1~02) ...
Preparing to unpack .../166-libaio1_0.3.110-5ubuntu0.1_amd64.deb ...
Unpacking libaio1:amd64 (0.3.110-5ubuntu0.1) over (0.3.110-5) ...
Preparing to unpack .../167-libasm-java_7.0-1~18.04_all.deb ...
Unpacking libasm-java (7.0-1~18.04) over (6.0-1) ...
Preparing to unpack .../168-libavutil55_7%3a3.4.6-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libavutil55:amd64 (7:3.4.6-0ubuntu0.18.04.1) over (7:3.4.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../169-libswresample2_7%3a3.4.6-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libswresample2:amd64 (7:3.4.6-0ubuntu0.18.04.1) over (7:3.4.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../170-libavcodec57_7%3a3.4.6-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libavcodec57:amd64 (7:3.4.6-0ubuntu0.18.04.1) over (7:3.4.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../171-libssh-gcrypt-4_0.8.0~20170825.94fa1e38-1ubuntu0.5_amd64.deb ...
Unpacking libssh-gcrypt-4:amd64 (0.8.0~20170825.94fa1e38-1ubuntu0.5) over (0.8.0~20170825.94fa1e38-1ubuntu0.1) ...
Preparing to unpack .../172-libavformat57_7%3a3.4.6-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libavformat57:amd64 (7:3.4.6-0ubuntu0.18.04.1) over (7:3.4.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../173-libavresample3_7%3a3.4.6-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libavresample3:amd64 (7:3.4.6-0ubuntu0.18.04.1) over (7:3.4.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../174-libmysofa0_0.6~dfsg0-2ubuntu0.18.04.1_amd64.deb ...
Unpacking libmysofa0:amd64 (0.6~dfsg0-2ubuntu0.18.04.1) over (0.6~dfsg0-2) ...
Preparing to unpack .../175-libpostproc54_7%3a3.4.6-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libpostproc54:amd64 (7:3.4.6-0ubuntu0.18.04.1) over (7:3.4.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../176-libswscale4_7%3a3.4.6-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libswscale4:amd64 (7:3.4.6-0ubuntu0.18.04.1) over (7:3.4.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../177-libzmq5_4.2.5-1ubuntu0.2_amd64.deb ...
Unpacking libzmq5:amd64 (4.2.5-1ubuntu0.2) over (4.2.5-1) ...
Preparing to unpack .../178-libavfilter6_7%3a3.4.6-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libavfilter6:amd64 (7:3.4.6-0ubuntu0.18.04.1) over (7:3.4.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../179-libedata-book-1.2-25_3.28.5-0ubuntu0.18.04.2_amd64.deb ...
Unpacking libedata-book-1.2-25:amd64 (3.28.5-0ubuntu0.18.04.2) over (3.28.5-0ubuntu0.18.04.1) ...
Preparing to unpack .../180-libebook-contacts-1.2-2_3.28.5-0ubuntu0.18.04.2_amd64.deb ...
Unpacking libebook-contacts-1.2-2:amd64 (3.28.5-0ubuntu0.18.04.2) over (3.28.5-0ubuntu0.18.04.1) ...
Preparing to unpack .../181-libebackend-1.2-10_3.28.5-0ubuntu0.18.04.2_amd64.deb ...
Unpacking libebackend-1.2-10:amd64 (3.28.5-0ubuntu0.18.04.2) over (3.28.5-0ubuntu0.18.04.1) ...
Preparing to unpack .../182-libedataserver-1.2-23_3.28.5-0ubuntu0.18.04.2_amd64.deb ...
Unpacking libedataserver-1.2-23:amd64 (3.28.5-0ubuntu0.18.04.2) over (3.28.5-0ubuntu0.18.04.1) ...
Preparing to unpack .../183-libcamel-1.2-61_3.28.5-0ubuntu0.18.04.2_amd64.deb ...
Unpacking libcamel-1.2-61:amd64 (3.28.5-0ubuntu0.18.04.2) over (3.28.5-0ubuntu0.18.04.1) ...
Preparing to unpack .../184-libcogl-common_1.22.2-3ubuntu1_all.deb ...
Unpacking libcogl-common (1.22.2-3ubuntu1) over (1.22.2-3) ...
Preparing to unpack .../185-libcogl-path20_1.22.2-3ubuntu1_amd64.deb ...
Unpacking libcogl-path20:amd64 (1.22.2-3ubuntu1) over (1.22.2-3) ...
Preparing to unpack .../186-libdbusmenu-gtk4_16.04.1+18.04.20171206-0ubuntu2_amd64.deb ...
Unpacking libdbusmenu-gtk4:amd64 (16.04.1+18.04.20171206-0ubuntu2) over (16.04.1+18.04.20171206-0ubuntu1) ...
Preparing to unpack .../187-libebml4v5_1.3.5-2ubuntu0.1_amd64.deb ...
Unpacking libebml4v5:amd64 (1.3.5-2ubuntu0.1) over (1.3.5-2) ...
Preparing to unpack .../188-libexiv2-14_0.25-3.1ubuntu0.18.04.4_amd64.deb ...
Unpacking libexiv2-14:amd64 (0.25-3.1ubuntu0.18.04.4) over (0.25-3.1ubuntu0.18.04.1) ...
Preparing to unpack .../189-libwinpr-sysinfo0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-sysinfo0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../190-libfreerdp-primitives1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-primitives1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../191-libwinpr-handle0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-handle0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../192-libwinpr-interlocked0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-interlocked0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../193-libwinpr-thread0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-thread0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../194-libwinpr-synch0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-synch0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../195-libwinpr-crt0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-crt0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../196-libwinpr-utils0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-utils0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../197-libwinpr-pool0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-pool0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../198-libwinpr-registry0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-registry0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../199-libfreerdp-codec1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-codec1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../200-libwinpr-library0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-library0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../201-libwinpr-environment0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-environment0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../202-libwinpr-heap0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-heap0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../203-libwinpr-path0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-path0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../204-libfreerdp-common1.1.0_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-common1.1.0:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../205-libfreerdp-utils1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-utils1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../206-libwinpr-file0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-file0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../207-libfreerdp-crypto1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-crypto1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../208-libwinpr-input0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-input0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../209-libfreerdp-locale1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-locale1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../210-libwinpr-dsparse0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-dsparse0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../211-libwinpr-rpc0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-rpc0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../212-libwinpr-sspi0.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libwinpr-sspi0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../213-libfreerdp-core1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-core1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../214-libfreerdp-cache1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-cache1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../215-libfreerdp-client1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-client1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../216-libfreerdp-gdi1.1_1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1_amd64.deb ...
Unpacking libfreerdp-gdi1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.1) over (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1) ...
Preparing to unpack .../217-libgd3_2.2.5-4ubuntu0.3_amd64.deb ...
Unpacking libgd3:amd64 (2.2.5-4ubuntu0.3) over (2.2.5-4ubuntu0.2) ...
Preparing to unpack .../218-libgles2-mesa_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libgles2-mesa:amd64 (19.2.1-1ubuntu1~18.04.1) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../219-libgtk-3-bin_3.22.30-1ubuntu4_amd64.deb ...
Unpacking libgtk-3-bin (3.22.30-1ubuntu4) over (3.22.30-1ubuntu1) ...
Preparing to unpack .../220-libinput-bin_1.10.4-1ubuntu0.18.04.1_amd64.deb ...
Unpacking libinput-bin (1.10.4-1ubuntu0.18.04.1) over (1.10.4-1) ...
Preparing to unpack .../221-libinput10_1.10.4-1ubuntu0.18.04.1_amd64.deb ...
Unpacking libinput10:amd64 (1.10.4-1ubuntu0.18.04.1) over (1.10.4-1) ...
Preparing to unpack .../222-libwww-perl_6.31-1ubuntu0.1_all.deb ...
Unpacking libwww-perl (6.31-1ubuntu0.1) over (6.31-1) ...
Preparing to unpack .../223-libnet-ssleay-perl_1.84-1ubuntu0.2_amd64.deb ...
Unpacking libnet-ssleay-perl (1.84-1ubuntu0.2) over (1.84-1build1) ...
Preparing to unpack .../224-libio-socket-ssl-perl_2.060-3~ubuntu18.04.1_all.deb ...
Unpacking libio-socket-ssl-perl (2.060-3~ubuntu18.04.1) over (2.056-1) ...
Preparing to unpack .../225-liblvm2app2.2_2.02.176-4.1ubuntu3.18.04.2_amd64.deb ...
Unpacking liblvm2app2.2:amd64 (2.02.176-4.1ubuntu3.18.04.2) over (2.02.176-4.1ubuntu3) ...
Preparing to unpack .../226-libmbim-proxy_1.18.0-1~ubuntu18.04.1_amd64.deb ...
Unpacking libmbim-proxy (1.18.0-1~ubuntu18.04.1) over (1.14.2-2.1ubuntu1) ...
Preparing to unpack .../227-libmbim-glib4_1.18.0-1~ubuntu18.04.1_amd64.deb ...
Unpacking libmbim-glib4:amd64 (1.18.0-1~ubuntu18.04.1) over (1.14.2-2.1ubuntu1) ...
Preparing to unpack .../228-libmspack0_0.6-3ubuntu0.3_amd64.deb ...
Unpacking libmspack0:amd64 (0.6-3ubuntu0.3) over (0.6-3ubuntu0.1) ...
Preparing to unpack .../229-libmysqlclient20_5.7.28-0ubuntu0.18.04.4_amd64.deb ...
Unpacking libmysqlclient20:amd64 (5.7.28-0ubuntu0.18.04.4) over (5.7.24-0ubuntu0.18.04.1) ...
Preparing to unpack .../230-libneon27-gnutls_0.30.2-3~ubuntu18.04.1_amd64.deb ...
Unpacking libneon27-gnutls:amd64 (0.30.2-3~ubuntu18.04.1) over (0.30.2-2build1) ...
Preparing to unpack .../231-libnm-util2_1.10.6-2ubuntu1.2_amd64.deb ...
Unpacking libnm-util2:amd64 (1.10.6-2ubuntu1.2) over (1.10.6-2ubuntu1) ...
Preparing to unpack .../232-libnm-glib-vpn1_1.10.6-2ubuntu1.2_amd64.deb ...
Unpacking libnm-glib-vpn1:amd64 (1.10.6-2ubuntu1.2) over (1.10.6-2ubuntu1) ...
Preparing to unpack .../233-libopenconnect5_7.08-3ubuntu0.18.04.1_amd64.deb ...
Unpacking libopenconnect5:amd64 (7.08-3ubuntu0.18.04.1) over (7.08-3) ...
Preparing to unpack .../234-libqmi-proxy_1.22.0-1.2~ubuntu18.04.1_amd64.deb ...
Unpacking libqmi-proxy (1.22.0-1.2~ubuntu18.04.1) over (1.18.0-3ubuntu1) ...
Preparing to unpack .../235-libqmi-glib5_1.22.0-1.2~ubuntu18.04.1_amd64.deb ...
Unpacking libqmi-glib5:amd64 (1.22.0-1.2~ubuntu18.04.1) over (1.18.0-3ubuntu1) ...
Preparing to unpack .../236-libqt5core5a_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Unpacking libqt5core5a:amd64 (5.9.5+dfsg-0ubuntu2.4) over (5.9.5+dfsg-0ubuntu1) ...
Preparing to unpack .../237-libqt5dbus5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Unpacking libqt5dbus5:amd64 (5.9.5+dfsg-0ubuntu2.4) over (5.9.5+dfsg-0ubuntu1) ...
Preparing to unpack .../238-libqt5network5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Unpacking libqt5network5:amd64 (5.9.5+dfsg-0ubuntu2.4) over (5.9.5+dfsg-0ubuntu1) ...
Preparing to unpack .../239-libxcb-randr0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-randr0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../240-libxcb-shape0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-shape0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../241-libxcb-xinerama0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-xinerama0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../242-libqt5gui5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Unpacking libqt5gui5:amd64 (5.9.5+dfsg-0ubuntu2.4) over (5.9.5+dfsg-0ubuntu1) ...
Preparing to unpack .../243-libqt5widgets5_5.9.5+dfsg-0ubuntu2.4_amd64.deb ...
Unpacking libqt5widgets5:amd64 (5.9.5+dfsg-0ubuntu2.4) over (5.9.5+dfsg-0ubuntu1) ...
Preparing to unpack .../244-ure_6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking ure (6.0.7-0ubuntu0.18.04.10) over (6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../245-uno-libs3_6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking uno-libs3 (6.0.7-0ubuntu0.18.04.10) over (6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../246-libreoffice-calc_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-calc (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../247-libreoffice-impress_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-impress (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../248-libreoffice-draw_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-draw (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../249-libreoffice-gnome_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-gnome (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../250-libreoffice-gtk2_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-gtk2 (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../251-libreoffice-gtk3_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-gtk3 (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../252-python3-uno_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking python3-uno (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../253-libreoffice-base-core_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-base-core (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../254-libreoffice-math_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-math (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../255-libreoffice-gtk_1%3a6.0.7-0ubuntu0.18.04.10_all.deb ...
Unpacking libreoffice-gtk (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../256-libreoffice-pdfimport_1%3a6.0.7-0ubuntu0.18.04.10_all.deb ...
Unpacking libreoffice-pdfimport (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../257-libreoffice-style-tango_1%3a6.0.7-0ubuntu0.18.04.10_all.deb ...
Unpacking libreoffice-style-tango (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../258-libreoffice-style-elementary_1%3a6.0.7-0ubuntu0.18.04.10_all.deb ...
Unpacking libreoffice-style-elementary (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../259-libreoffice-style-galaxy_1%3a6.0.7-0ubuntu0.18.04.10_all.deb ...
Unpacking libreoffice-style-galaxy (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../260-libreoffice-common_1%3a6.0.7-0ubuntu0.18.04.10_all.deb ...
Unpacking libreoffice-common (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../261-libreoffice-avmedia-backend-gstreamer_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-avmedia-backend-gstreamer (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../262-libreoffice-writer_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-writer (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../263-libreoffice-core_1%3a6.0.7-0ubuntu0.18.04.10_amd64.deb ...
Unpacking libreoffice-core (1:6.0.7-0ubuntu0.18.04.10) over (1:6.0.6-0ubuntu0.18.04.1) ...
Preparing to unpack .../264-libsdl1.2debian_1.2.15+dfsg2-0.1ubuntu0.1_amd64.deb ...
Unpacking libsdl1.2debian:amd64 (1.2.15+dfsg2-0.1ubuntu0.1) over (1.2.15+dfsg2-0.1) ...
Preparing to unpack .../265-libsdl-image1.2_1.2.12-8ubuntu0.1_amd64.deb ...
Unpacking libsdl-image1.2:amd64 (1.2.12-8ubuntu0.1) over (1.2.12-8) ...
Preparing to unpack .../266-libsnmp-base_5.7.3+dfsg-1.8ubuntu3.3_all.deb ...
Unpacking libsnmp-base (5.7.3+dfsg-1.8ubuntu3.3) over (5.7.3+dfsg-1.8ubuntu3.1) ...
Preparing to unpack .../267-libsnmp30_5.7.3+dfsg-1.8ubuntu3.3_amd64.deb ...
Unpacking libsnmp30:amd64 (5.7.3+dfsg-1.8ubuntu3.3) over (5.7.3+dfsg-1.8ubuntu3.1) ...
Preparing to unpack .../268-libupower-glib3_0.99.7-2ubuntu0.18.04.1_amd64.deb ...
Unpacking libupower-glib3:amd64 (0.99.7-2ubuntu0.18.04.1) over (0.99.7-2) ...
Preparing to unpack .../269-libvlccore9_3.0.8-0ubuntu18.04.1_amd64.deb ...
Unpacking libvlccore9:amd64 (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../270-vlc_3.0.8-0ubuntu18.04.1_amd64.deb ...
Unpacking vlc (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../271-vlc-plugin-qt_3.0.8-0ubuntu18.04.1_amd64.deb ...
Unpacking vlc-plugin-qt:amd64 (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../272-libxcb-xv0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-xv0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../273-vlc-plugin-video-output_3.0.8-0ubuntu18.04.1_amd64.deb ...
Unpacking vlc-plugin-video-output:amd64 (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../274-vlc-l10n_3.0.8-0ubuntu18.04.1_all.deb ...
Unpacking vlc-l10n (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../275-vlc-plugin-base_3.0.8-0ubuntu18.04.1_amd64.deb ...
Unpacking vlc-plugin-base:amd64 (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../276-vlc-data_3.0.8-0ubuntu18.04.1_all.deb ...
Unpacking vlc-data (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../277-libvlc5_3.0.8-0ubuntu18.04.1_amd64.deb ...
Unpacking libvlc5:amd64 (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../278-vlc-bin_3.0.8-0ubuntu18.04.1_amd64.deb ...
Unpacking vlc-bin (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../279-libvlc-bin_3.0.8-0ubuntu18.04.1_amd64.deb ...
Unpacking libvlc-bin:amd64 (3.0.8-0ubuntu18.04.1) over (3.0.3-1-1ubuntu1) ...
Preparing to unpack .../280-libvncclient1_0.9.11+dfsg-1ubuntu1.1_amd64.deb ...
Unpacking libvncclient1:amd64 (0.9.11+dfsg-1ubuntu1.1) over (0.9.11+dfsg-1ubuntu1) ...
Preparing to unpack .../281-libvulkan1_1.1.70+dfsg1-1ubuntu0.18.04.1_amd64.deb ...
Unpacking libvulkan1:amd64 (1.1.70+dfsg1-1ubuntu0.18.04.1) over (1.1.70+dfsg1-1) ...
Preparing to unpack .../282-libxatracker2_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Unpacking libxatracker2:amd64 (19.2.1-1ubuntu1~18.04.1) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../283-libxcb-composite0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-composite0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../284-linux-firmware_1.173.14_all.deb ...
Unpacking linux-firmware (1.173.14) over (1.173.1) ...
dpkg: error processing archive /tmp/apt-dpkg-install-TrMAuV/284-linux-firmware_1.173.14_all.deb (--unpack):
 unable to make backup link of './lib/firmware/v4l-cx2341x-enc.fw' before installing new version: No space left on device
No apport report written because the error message indicates a disk full error
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
update-initramfs is disabled since running on read-only media
Selecting previously unselected package linux-modules-4.15.0-74-generic.
Preparing to unpack .../285-linux-modules-4.15.0-74-generic_4.15.0-74.84_amd64.deb ...
Unpacking linux-modules-4.15.0-74-generic (4.15.0-74.84) ...
Selecting previously unselected package linux-image-4.15.0-74-generic.
Preparing to unpack .../286-linux-image-4.15.0-74-generic_4.15.0-74.84_amd64.deb ...
Unpacking linux-image-4.15.0-74-generic (4.15.0-74.84) ...
Selecting previously unselected package linux-modules-extra-4.15.0-74-generic.
Preparing to unpack .../287-linux-modules-extra-4.15.0-74-generic_4.15.0-74.84_amd64.deb ...
Unpacking linux-modules-extra-4.15.0-74-generic (4.15.0-74.84) ...
Preparing to unpack .../288-amd64-microcode_3.20191021.1+really3.20181128.1~ubuntu0.18.04.1_amd64.deb ...
Unpacking amd64-microcode (3.20191021.1+really3.20181128.1~ubuntu0.18.04.1) over (3.20180524.1~ubuntu0.18.04.2) ...
Preparing to unpack .../289-intel-microcode_3.20191115.1ubuntu0.18.04.2_amd64.deb ...
Unpacking intel-microcode (3.20191115.1ubuntu0.18.04.2) over (3.20180807a.0ubuntu0.18.04.1) ...
Preparing to unpack .../290-linux-generic_4.15.0.74.76_amd64.deb ...
Unpacking linux-generic (4.15.0.74.76) over (4.15.0.38.40) ...
Preparing to unpack .../291-linux-image-generic_4.15.0.74.76_amd64.deb ...
Unpacking linux-image-generic (4.15.0.74.76) over (4.15.0.38.40) ...
Selecting previously unselected package linux-headers-4.15.0-74.
Preparing to unpack .../292-linux-headers-4.15.0-74_4.15.0-74.84_all.deb ...
Unpacking linux-headers-4.15.0-74 (4.15.0-74.84) ...
dpkg: error processing archive /tmp/apt-dpkg-install-TrMAuV/292-linux-headers-4.15.0-74_4.15.0-74.84_all.deb (--unpack):
 cannot copy extracted data for './usr/src/linux-headers-4.15.0-74/include/linux/rcupdate.h' to '/usr/src/linux-headers-4.15.0-74/include/linux/rcupdate.h.dpkg-new': failed to write (No space left on device)
No apport report written because the error message indicates a disk full error
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Selecting previously unselected package linux-headers-4.15.0-74-generic.
Preparing to unpack .../293-linux-headers-4.15.0-74-generic_4.15.0-74.84_amd64.deb ...
Unpacking linux-headers-4.15.0-74-generic (4.15.0-74.84) ...
Preparing to unpack .../294-linux-headers-generic_4.15.0.74.76_amd64.deb ...
Unpacking linux-headers-generic (4.15.0.74.76) over (4.15.0.38.40) ...
Preparing to unpack .../295-linux-libc-dev_4.15.0-74.84_amd64.deb ...
Unpacking linux-libc-dev:amd64 (4.15.0-74.84) over (4.15.0-38.41) ...
Preparing to unpack .../296-lvm2_2.02.176-4.1ubuntu3.18.04.2_amd64.deb ...
Unpacking lvm2 (2.02.176-4.1ubuntu3.18.04.2) over (2.02.176-4.1ubuntu3) ...
Preparing to unpack .../297-mesa-va-drivers_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Unpacking mesa-va-drivers:amd64 (19.2.1-1ubuntu1~18.04.1) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../298-mesa-vdpau-drivers_19.2.1-1ubuntu1~18.04.1_amd64.deb ...
Unpacking mesa-vdpau-drivers:amd64 (19.2.1-1ubuntu1~18.04.1) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../299-modemmanager_1.10.0-1~ubuntu18.04.2_amd64.deb ...
Unpacking modemmanager (1.10.0-1~ubuntu18.04.2) over (1.6.8-2ubuntu1) ...
Preparing to unpack .../300-nautilus-data_1%3a3.26.4-0~ubuntu18.04.5_all.deb ...
Unpacking nautilus-data (1:3.26.4-0~ubuntu18.04.5) over (1:3.26.4-0~ubuntu18.04.2) ...
Preparing to unpack .../301-nvidia-common_1%3a0.5.2.5_amd64.deb ...
Unpacking nvidia-common (1:0.5.2.5) over (1:0.5.2.1) ...
Preparing to unpack .../302-openconnect_7.08-3ubuntu0.18.04.1_amd64.deb ...
Unpacking openconnect (7.08-3ubuntu0.18.04.1) over (7.08-3) ...
Errors were encountered while processing:
 /tmp/apt-dpkg-install-TrMAuV/284-linux-firmware_1.173.14_all.deb
 /tmp/apt-dpkg-install-TrMAuV/292-linux-headers-4.15.0-74_4.15.0-74.84_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Last Edit: January 20, 2020, 04:11:24 PM by delpap
 


Re: Updating Linux Lite USB Perstince
« Reply #1 on: January 20, 2020, 02:51:36 PM »
 

Moltke

  • Gold Level Poster
  • *******
  • 628
    Posts
  • Country: ve
  • Reputation: 77
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 4.x
Quote
dpkg: error processing archive /tmp/apt-dpkg-install-TrMAuV/292-linux-headers-4.15.0-74_4.15.0-74.84_all.deb (--unpack):
 cannot copy extracted data for './usr/src/linux-headers-4.15.0-74/include/linux/rcupdate.h' to '/usr/src/linux-headers-4.15.0-74/include/linux/rcupdate.h.dpkg-new': failed to write (No space left on device)
No apport report written because the error message indicates a disk full error
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)

@delpap, that error message indicates that your device's run out of space and that's why the update process can't complete. Are you running Linux Lite from a USB in persistent mode? If so, keep in mind that updating/upgrading the kernel isn't exactly an easy procedure, since when running Linux in persistent mode, every single piece of data's been written into files and not directly in the physical device, those files are rootfs to store programs and libraries and if you have home persistent enabled too there's also a homefs file as well where your personal data i.e downloads, music, pictures are being stored along with any customizations and software settings, both files are mounted on boot on RAM , since the kernel needs to be written into the device and it's not, it won't hold unless you remaster the image. So, you might want to avoid updating the kernel, for that open synaptic, search for your kernel, select it then click on package and from the drop down menu choose lock version this way you'll prevent the kernel from updating/upgrading while the rest of the system  will without any issues. I too run a few distros in persistent mode from a couple of USBs in a laptop which has no HDD and that's been my experience; I don't update/upgrade the kernel thus avoiding having this kind of issue and so far none of the systems has given me any issues when updating/upgrading..

Hope this helps! :)
Without each others help there ain't no hope for us :)
 


Tags:
 


Linux Lite 4.8 Final is now available for download and installation