You are Here:
Download Linux Lite 5.4 Final today - See Release Announcements



Install updates error

Author (Read 1872 times)

0 Members and 1 Guest are viewing this topic.

Install updates error
« on: December 09, 2018, 05:23:15 PM »
 

Tankgirl77

  • New to Forums
  • *
  • 1
    Posts
  • Country: gb
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 32bit
Good evening!

I have just installed Linux lite and have received the following error message when attempting to install updates....any help or advice would be gratefully received

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  libllvm5.0 libqmi-glib1 libqpdf17
Use 'sudo apt autoremove' to remove them.
The following NEW packages will be installed:
  amd64-microcode intel-microcode iucode-tool libllvm6.0 libqmi-glib5
  libqpdf21 libwebpdemux1 linux-headers-4.4.0-141
  linux-headers-4.4.0-141-generic linux-image-4.4.0-141-generic
  linux-image-extra-4.4.0-141-generic ubuntu-advantage-tools
The following packages will be upgraded:
  apparmor apt apt-transport-https apt-utils apt-xapian-index archdetect-deb
  autopoint avahi-daemon avahi-utils base-files bind9-host binutils bsdutils
  compiz compiz-core compiz-gnome compiz-plugins-default cpp-5 cups
  cups-browsed cups-client cups-common cups-core-drivers cups-daemon
  cups-filters cups-filters-core-drivers cups-ppdc cups-server-common curl
  desktop-file-utils distro-info-data dns-root-data dnsmasq-base dnsutils dpkg
  dpkg-dev evolution-data-server-common file firefox flashplugin-installer
  fonts-opensymbol friendly-recovery g++-5 gcc-5 gcc-5-base gettext
  gettext-base ghostscript gir1.2-gdkpixbuf-2.0 gir1.2-ibus-1.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-networkmanager-1.0
  gir1.2-packagekitglib-1.0 gir1.2-soup-2.4 gir1.2-webkit2-4.0
  gnome-accessibility-themes gnome-disk-utility gnome-themes-standard
  gnome-themes-standard-data gnupg gpgv grub-common grub-efi-amd64-bin grub-pc
  grub-pc-bin grub2-common hdparm hicolor-icon-theme hwdata ibus ibus-gtk
  ibus-gtk3 ifupdown imagemagick imagemagick-6.q16 imagemagick-common
  initramfs-tools initramfs-tools-bin initramfs-tools-core iproute iproute2
  isc-dhcp-client isc-dhcp-common kmod libapparmor-perl libapparmor1
  libapt-inst2.0 libapt-pkg5.0 libarchive-zip-perl libarchive13 libasan2
  libasprintf-dev libasprintf0v5 libatomic1 libavahi-client3
  libavahi-common-data libavahi-common3 libavahi-core7 libavahi-glib1
  libavcodec-ffmpeg56 libavformat-ffmpeg56 libavutil-ffmpeg54 libbind9-140
  libblkid1 libcamel-1.2-54 libcapnp-0.5.3 libcc1-0 libcilkrts5
  libcompizconfig0 libcups2 libcupscgi1 libcupsfilters1 libcupsimage2
  libcupsmime1 libcupsppdc1 libcurl3-gnutls libdecoration0 libdns-export162
  libdns162 libdpkg-perl libdrm-amdgpu1 libdrm-common libdrm-intel1
  libdrm-nouveau2 libdrm-radeon1 libdrm2 libebackend-1.2-10 libebook-1.2-16
  libebook-contacts-1.2-2 libedata-book-1.2-25 libedataserver-1.2-21
  libegl1-mesa libelf1 libfdisk1 libfontembed1 libgbm1 libgcc-5-dev
  libgcrypt20 libgd3 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common
  libgettextpo-dev libgettextpo0 libgfortran3 libgl1-mesa-dri libgl1-mesa-glx
  libglapi-mesa libgles2-mesa libglib2.0-0 libglib2.0-bin libglib2.0-data
  libgomp1 libgs9 libgs9-common libibus-1.0-5 libicu55 libisc-export160
  libisc160 libisccc140 libisccfg140 libitm1 libjasper1
  libjavascriptcoregtk-4.0-18 libjpeg-turbo8 libkmod2 libkpathsea6 liblcms2-2
  liblcms2-utils libldap-2.4-2 liblouis-data liblouis9 liblwres141 libmad0
  libmagic1 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra
  libmagickwand-6.q16-2 libmm-glib0 libmount1 libmpx0 libmspack0
  libmysqlclient20 libnm-glib-vpn1 libnm-glib4 libnm-util2 libnm0
  libpackagekit-glib2-16 libpam-modules libpam-modules-bin libpam-runtime
  libpam-systemd libpam0g libpci3 libperl5.22 libplymouth4 libpng12-0
  libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0
  libpoppler-glib8 libpoppler58 libpostproc-ffmpeg53 libprocps4
  libpulse-mainloop-glib0 libpulse0 libpulsedsp libpython2.7
  libpython2.7-minimal libpython2.7-stdlib libpython3.5 libpython3.5-minimal
  libpython3.5-stdlib libqmi-proxy libquadmath0 libraw15
  libreoffice-avmedia-backend-gstreamer libreoffice-base-core libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gnome
  libreoffice-gtk libreoffice-gtk3 libreoffice-impress libreoffice-math
  libreoffice-pdfimport libreoffice-style-elementary libreoffice-style-galaxy
  libreoffice-style-tango libreoffice-writer libsasl2-2 libsasl2-modules
  libsasl2-modules-db libsdl-image1.2 libslang2 libsmartcols1 libsmbclient
  libsnmp-base libsnmp30 libsoup-gnome2.4-1 libsoup2.4-1 libssh-gcrypt-4
  libssl1.0.0 libstdc++-5-dev libstdc++6 libswresample-ffmpeg1
  libswscale-ffmpeg3 libsystemd0 libtasn1-6 libtiff5 libtomcrypt0 libubsan0
  libudev1 libunity-protocol-private0 libunity-scopes-json-def-desktop
  libunity9 libuuid1 libvncclient1 libvorbis0a libvorbisenc2 libvorbisfile3
  libwavpack1 libwayland-client0 libwayland-cursor0 libwayland-egl1-mesa
  libwayland-server0 libwbclient0 libwebkit2gtk-4.0-37
  libwebkit2gtk-4.0-37-gtk2 libx11-6 libx11-data libx11-dev libx11-doc
  libx11-xcb1 libxatracker2 libxcursor1 libxkbcommon-x11-0 libxkbcommon0
  libxml2 linux-base linux-firmware linux-generic linux-headers-generic
  linux-image-generic linux-libc-dev lite-software lite-sources lshw menu
  mesa-vdpau-drivers modemmanager module-init-tools mount mysql-common
  network-manager network-manager-vpnc network-manager-vpnc-gnome ntp ntpdate
  nvidia-common openjdk-8-jdk openjdk-8-jdk-headless openjdk-8-jre
  openjdk-8-jre-headless openssh-client openssl patch pciutils perl perl-base
  perl-modules-5.22 plymouth plymouth-label plymouth-theme-ubuntu-text
  plymouth-themes plymouth-x11 policykit-1 poppler-utils ppp procps pulseaudio
  pulseaudio-module-bluetooth pulseaudio-module-x11 pulseaudio-utils
  python-apt python-apt-common python-crypto python-cryptography
  python-libxml2 python-openssl python-requests python-samba python-urllib3
  python2.7 python2.7-minimal python3-apt python3-distupgrade python3-requests
  python3-uno python3-update-manager python3-urllib3 python3.5
  python3.5-minimal qpdf resolvconf rfkill samba samba-common samba-common-bin
  samba-dsdb-modules samba-libs samba-vfs-modules sensible-utils
  shared-mime-info smbclient squashfs-tools systemd systemd-sysv thunderbird
  tzdata ubiquity ubiquity-frontend-debconf ubiquity-frontend-gtk
  ubiquity-slideshow-ubuntu ubiquity-ubuntu-artwork ubuntu-drivers-common
  ubuntu-minimal ubuntu-mono ubuntu-release-upgrader-core udev uno-libs3 unrar
  update-manager-core update-notifier-common ure util-linux uuid-runtime
  virtualbox-guest-dkms virtualbox-guest-utils virtualbox-guest-x11 wget
  wireless-regdb wpasupplicant x11-common xdg-user-dirs xdg-utils xorg
  xserver-common xserver-xorg xserver-xorg-core xserver-xorg-input-all
  xserver-xorg-video-all
393 upgraded, 12 newly installed, 0 to remove and 0 not upgraded.
Need to get 532 MB of archives.
After this operation, 418 MB of additional disk space will be used.
E: You don't have enough free space in /var/cache/apt/archives/.
 


Re: Install updates error
« Reply #1 on: December 09, 2018, 06:16:50 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1537
    Posts
  • Country: us
  • Reputation: 263
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
Looks like a space issue..


Check your disks make sure you have ample room, free up some space.


Maybe a reboot and try once again..
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 5.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
BACK LL5.4 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 


Tags:
 


Download Linux Lite 5.4 Final today - See Release Announcements