Linux Lite Forums

Software - Support => Installing Linux Lite => Topic started by: Jerry on June 04, 2016, 05:52:41 PM

Title: Linux Lite 3.0 asks for login password
Post by: Jerry on June 04, 2016, 05:52:41 PM
I have had a number of emails to me explaining that some folks are being asked for login credentials when booting the live image of Linux Lite 3.0

I am going to spend the day exploring this issue and will edit and update this post with my findings.

In the meantime, I have updated the Linux Lite 3.0 Release Announcement with the appropriate image writing software recommendations. These will also appear on the main Linux Lite 3.0 website. The Help Manual already has these suggestions listed.
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on June 04, 2016, 06:56:34 PM
UPDATE: Most reported issues with Rufus. Yumi and Multiboot don't work (from what has been reported by some users). I have tested both 32bit and 64 bit in both DD and ISO mode with the latest Rufus and I have no problems booting Linux Lite 3.0 Please use the latest version of Rufus https://rufus.akeo.ie/ (https://rufus.akeo.ie/) for testing.

I'll open the thread now for replies from people who are being asked for login credentials in Linux Lite 3.0

If you are having issues, please check the following:

- Have you performed an md5sum check? http://www.winmd5.com/ (http://www.winmd5.com/)
- What software did you use to write the image?
- Is this on a Desktop computer?
- Is it on a Laptop/Ultrabook/Netbook with the power plugged into mains, or running on battery?
- Are you using a DVD or USB?
- Is the login screen asking for a password during boot up, or has the computer booted to the desktop in live mode, and then locked?
- Are you starting the install immediately after live boot, or are you letting the pc go into screen-lock mode, and then trying an install?
- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
- Where did you download the ISO from (please provide a link)

Please answer ALL of these questions in your replies.

Testing is encouraged from existing community members.

Thank you:)
Title: Re: Linux Lite 3.0 asks for login password
Post by: firenice03 on June 04, 2016, 09:26:31 PM
Just checked and was able to replicate..
32bit installer on the mini... Netbook running on battery

Boot Live USB and let it sit till it went to sleep upon wake I was prompted..


- Have you performed an md5sum check? http://www.winmd5.com/
I did when I downloaded (checked via Power Shell)
- What software did you use to write the image?
Win32Image
- Are you using a DVD or USB?
4GB USB
- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
linux (had to try twice before unlocking) blank password
- Where did you download the ISO from (please provide a link)
From the initial final thread - Sourceforge?

Additional info
USB was created on Win7 - win32image
The USB was repartitioned and formatted (DiskPart) prior.
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on June 04, 2016, 10:36:48 PM
@firenice03 what do you mean by 'Boot Live USB and let it sit till it went to sleep upon wake I was prompted' ?
Title: Re: Linux Lite 3.0 asks for login password
Post by: firenice03 on June 04, 2016, 10:57:39 PM
@firenice03 what do you mean by 'Boot Live USB and let it sit till it went to sleep upon wake I was prompted' ?

Sorry.. I booted into the LiveUSB, all was normal. I let the netbook/laptop sit idle. After about 5 minutes or so the system went to sleep, screen went black. Upon waking the system, moving touchbad/key input - the screen was locked.

To unlock I entered user name "linux" with no password (after 1st attempt stated incorrect did a 2nd time and was returned to the desktop..

I believe there was another post where the user was on a laptop..
I can see where laptops maybe going to sleep especially during install and resulting in a prompt..
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on June 04, 2016, 10:59:40 PM
Ah perhaps LL boots just fine, it's just when it goes idle in Live mode that people are saying it locks.
I have disabled the sleep feature for 3.2
Nice one firenice03 :)
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on June 04, 2016, 11:04:13 PM
I've edited the original post to include the lock screen questions.
Title: Re: Linux Lite 3.0 asks for login password
Post by: firenice03 on June 04, 2016, 11:15:01 PM
Glad to help    ;D  8)

Congrats on another great distro!! :D
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on June 04, 2016, 11:17:15 PM
Glad to help    ;D  8)

Congrats on another great distro!! :D

Thanks buddy :)
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on June 04, 2016, 11:56:54 PM
To be clear, when the screen was locked, you hand typed in the user 'linux' (no password) and hit enter and it logged you back into the Desktop?

I've had LL 32 and 64bit running from Live on the desktop for over 30mins now, no lock screen  ???

This could be affecting Laptop/Ultrabook/Netbook's only that are not plugged into mains (running on battery only)

I can confirm this on my laptop.
I did the following:

- Unplugged from mains power (running on battery)
- Let computer go to lock screen (5 mins, screen goes black)
- Hand type in 'linux' into the User box, then click on the Login button (no password)
- Screen returns to the Desktop.

To fix this in 3.2, in Power manager on the Display tab, I will uncheck Handle display power management.
On the Security tab, set Automatically lock the session to Never.

(http://i.imgur.com/8IRXXxM.png)

(http://i.imgur.com/HAH8sPd.png)

This should prevent the same issue from occuring in 3.2
Linux Lite website Download page, Sourceforge and Release Announcement pages have been updated with this information.
 
Title: Re: Linux Lite 3.0 asks for login password
Post by: firenice03 on June 05, 2016, 10:13:17 AM
To be clear, when the screen was locked, you hand typed in the user 'linux' (no password) and hit enter and it logged you back into the Desktop?
Correct..

Quote
This could be affecting Laptop/Ultrabook/Netbook's only that are not plugged into mains (running on battery only)
I agree as I don't recall this being an issue on the desktop..

Title: Re: Linux Lite 3.0 asks for login password
Post by: JonMikelV on June 14, 2016, 01:14:33 PM
It sounds like a reason for this issue may have been found though not necessarily the underlying cause so I'm adding my experience just in case people are still looking.

- Have you performed an md5sum check? http://www.winmd5.com/
+ Yes, it matched.  (Note that I'm using 64 bit and have NOT yet tested 32 bit)

- What software did you use to write the image?
+ YUMI 2.0.2.3 (yes, this was before I saw the "doesn't work with YUMI disclaimers, so feel free to ignore if you want).  Note that I did try with both "Unknown SysLinux" as well as the now-supported "Linux Lite" option, both with the same result.  Similarly, I wrote LL 2.8 via both methods and it worked correctly both times.

- Is this on a Desktop computer?
+No

- Is it on a Laptop/Ultrabook/Netbook with the power plugged into mains, or running on battery?
+ Yes, it's a laptop plugged into mains

- Are you using a DVD or USB?
+ USB (flash drive)

- Is the login screen asking for a password during boot up, or has the computer booted to the desktop in live mode, and then locked?
+ During boot up.  Note that it does NOT look at all similar to the LL 2.8 login, though I don't know if that's due to a change in 3.0 or whatever the issue is.  Note, too, that once logged in, locking the screen returns back to the unfamiliar (to me) login screen.

- Are you starting the install immediately after live boot, or are you letting the pc go into screen-lock mode, and then trying an install?
+ Immediate

- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
+ Neither.  I had to use user "it" with no password.  I thought to try this because the upper left of the login screen showed the letters "it" (and for the record, the upper center showed date/time, and the upper right had a power icon).  On login I initially see the (xfce?) mouse background which then gets replaced by the LL feather.  Again, I don't know if that's normal for 3.0, related to this specific issue, or simply related to slower desktop load times due to my older hardware and booting from a flash drive.

- Where did you download the ISO from (please provide a link)
+ Direct from LL site via "Torrent 64bit" button @ https://www.linuxliteos.com/download.html

I'm no expert, but since I went straight from boot to goofy login my GUESS is that the proposed power management fix is only relevant if the issue is being caused by slow load times making the system think it's timed out before it's even done loading.

Note that during my boot I did notice a block of warnings about "Error retrieving chunk extents: Operation not supported" - again, I have no idea whether or not that's normal or even if it's related to this issue.

Thanks for all your time building & supporting this great release!
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on June 14, 2016, 10:17:10 PM
Thank you for the report JonMikelV :)
Title: Re: Linux Lite 3.0 asks for login password
Post by: JonMikelV on June 17, 2016, 01:12:40 AM
You're welcome, Jerry!

I don't know if it still matters but I tested the same USB device in a desktop PC (more powerful & different brand than the laptop) and got the same result - booting from USB via YUMI required me to log in as "it" (as shown in upper left corner) with no password in both regular and "safe" modes.

Once LL3 was installed on the desktop the login screen worked as expected by showing in the upper left corner the machine name I assigned and letting me log in with my own account.  Note that the "it" login no longer worked.
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on June 19, 2016, 06:19:36 AM
Multi-boot applications are not supported as is mentioned on the Download page and in the Release Announcement, but if people for miss this information, they have your post as a reference :)

Sent from my phone using Tapatalk
Title: Re: Linux Lite 3.0 asks for login password
Post by: BlueFox on June 23, 2016, 10:18:53 AM
Yesterday installed LL3.0 and had the same problem about being asked for a password.

Fix: booted in safe mode, was not asked for your password, installed without issue.

However now  have another problem with updates.

Hope this helps someone.

 :)
Title: Re: Linux Lite 3.0 asks for login password
Post by: elitely on July 21, 2016, 02:49:43 AM
I also had the same issue......

But I could log in after several attempts,and using different user names and passwords.....

I used the user name "ubuntu" and kept the password field 'blank',pressed enter two times......And it worked. I got this 'ubuntu' user name from the upper left corner of the login screen!

I booted the OS from usb,and I used 'YUMI' create the bootable usb..

Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on July 21, 2016, 02:54:52 AM
Please read the release announcement thoroughly and you won't have these issues. Thank you.

Quote from: Linux Lite 3.0 Final Released
We do not support: Rufus, Yumi and Multiboot.

https://www.linuxliteos.com/forums/release-announcements/linux-lite-3-0-final-released/ (https://www.linuxliteos.com/forums/release-announcements/linux-lite-3-0-final-released/)
Title: Re: Linux Lite 3.0 asks for login password
Post by: RobGoss on August 28, 2016, 12:58:45 PM
Hello everyone I just loaded the live DVD and I'm being ask for a user name and password, is there one for the live session for me to login? this is strange
Title: Re: Linux Lite 3.0 asks for login password
Post by: firenice03 on August 28, 2016, 01:47:50 PM
Hello everyone I just loaded the live DVD and I'm being ask for a user name and password, is there one for the live session for me to login? this is strange

If you look in the upper left it should display - typically this is the pc name.. But I believe its linux..
So user name is linux and pw is blank

If not try username admin and blank
Title: Re: Linux Lite 3.0 asks for login password
Post by: Hanzo on December 14, 2017, 01:24:16 AM
Hi, Jerry

- Have you performed an md5sum check? http://www.winmd5.com/
-- 17d7fe242d51b2cce950d896137d2c35 (Matched)

- What software did you use to write the image?
-- Yumi, as RuFus failed to write any ISO (possible antivirus blockage)

- Is this on a Desktop computer?
-- IBM X60s Laptop

- Is it on a Laptop/Ultrabook/Netbook with the power plugged into mains, or running on battery?
-- Power

- Are you using a DVD or USB?
-- USB (YuMi)

- Is the login screen asking for a password during boot up, or has the computer booted to the desktop in live mode, and then locked?
-- Booted to lock screen

- Are you starting the install immediately after live boot, or are you letting the pc go into screen-lock mode, and then trying an install?
--Immediately

- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
-- ubuntu/blank password

- Where did you download the ISO from (please provide a link)
-- https://www.linuxliteos.com/download.php --> https://sourceforge.net/projects/linuxlite/files/3.6/linux-lite-3.6-32bit.iso/download
Title: Re: Linux Lite 3.0 asks for login password
Post by: Jerry on December 14, 2017, 01:47:56 AM
Try Etcher when writing the ISO to USB. Yumi is not supported (as mentioned on the Download page).
Title: Re: Linux Lite 3.0 asks for login password
Post by: Hanzo on December 14, 2017, 02:15:58 AM
Thanks, haven't heard about it.
Installation worked well, so will keep it in mind for the next time.
Title: Re: Linux Lite 3.0 asks for login password
Post by: Francois Bonin on February 12, 2020, 08:11:33 PM
Hi, every LL users
On my side , i have this problem on booting my system:

Linux Lite 4.4 LTS  "my username" -GA-78MLT-S2 tty1
"my username"-GA-78MLT-S2 login:
_

and it stays on the screen 30sec ,then finishes the boot without any typing from me, any idea how to get rid of it?
Title: Re: Linux Lite 3.0 asks for login password
Post by: Ray Swartzendruber on November 15, 2020, 02:17:42 PM
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Ign:1 cdrom://Linux Lite 5.2 - Release amd64 dists/ InRelease
Ign:2 cdrom://Linux 20.04 - Release amd64 dists/ InRelease
Err:3 cdrom://Linux Lite 5.2 - Release amd64 dists/ Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Err:4 cdrom://Linux 20.04 - Release amd64 dists/ Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Hit:5 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:6 http://archive.canonical.com/ubuntu focal InRelease
Hit:7 http://archive.ubuntu.com/ubuntu focal InRelease
Hit:8 http://archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:9 http://archive.ubuntu.com/ubuntu focal-security InRelease
Hit:10 http://archive.ubuntu.com/ubuntu focal-updates InRelease
Reading package lists...
E: The repository 'cdrom://Linux Lite 5.2 - Release amd64 dists/ Release' does not have a Release file.
E: The repository 'cdrom://Linux 20.04 - Release amd64 dists/ Release' does not have a Release file.