Software - Support > Installing Linux Lite

Linux Lite 3.0 asks for login password

<< < (2/5) > >>

Jerry:
Ah perhaps LL boots just fine, it's just when it goes idle in Live mode that people are saying it locks.
I have disabled the sleep feature for 3.2
Nice one firenice03 :)

Jerry:
I've edited the original post to include the lock screen questions.

firenice03:
Glad to help    ;D  8)

Congrats on another great distro!! :D

Jerry:

--- Quote from: firenice03 on June 04, 2016, 11:15:01 PM ---Glad to help    ;D  8)

Congrats on another great distro!! :D

--- End quote ---

Thanks buddy :)

Jerry:
To be clear, when the screen was locked, you hand typed in the user 'linux' (no password) and hit enter and it logged you back into the Desktop?

I've had LL 32 and 64bit running from Live on the desktop for over 30mins now, no lock screen  ???

This could be affecting Laptop/Ultrabook/Netbook's only that are not plugged into mains (running on battery only)

I can confirm this on my laptop.
I did the following:

- Unplugged from mains power (running on battery)
- Let computer go to lock screen (5 mins, screen goes black)
- Hand type in 'linux' into the User box, then click on the Login button (no password)
- Screen returns to the Desktop.

To fix this in 3.2, in Power manager on the Display tab, I will uncheck Handle display power management.
On the Security tab, set Automatically lock the session to Never.





This should prevent the same issue from occuring in 3.2
Linux Lite website Download page, Sourceforge and Release Announcement pages have been updated with this information.
 

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version