Software - Support > Installing Linux Lite

Linux Lite 3.0 asks for login password

<< < (5/5)

Hanzo:
Hi, Jerry

- Have you performed an md5sum check? http://www.winmd5.com/
-- 17d7fe242d51b2cce950d896137d2c35 (Matched)

- What software did you use to write the image?
-- Yumi, as RuFus failed to write any ISO (possible antivirus blockage)

- Is this on a Desktop computer?
-- IBM X60s Laptop

- Is it on a Laptop/Ultrabook/Netbook with the power plugged into mains, or running on battery?
-- Power

- Are you using a DVD or USB?
-- USB (YuMi)

- Is the login screen asking for a password during boot up, or has the computer booted to the desktop in live mode, and then locked?
-- Booted to lock screen

- Are you starting the install immediately after live boot, or are you letting the pc go into screen-lock mode, and then trying an install?
--Immediately

- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
-- ubuntu/blank password

- Where did you download the ISO from (please provide a link)
-- https://www.linuxliteos.com/download.php --> https://sourceforge.net/projects/linuxlite/files/3.6/linux-lite-3.6-32bit.iso/download

Jerry:
Try Etcher when writing the ISO to USB. Yumi is not supported (as mentioned on the Download page).

Hanzo:
Thanks, haven't heard about it.
Installation worked well, so will keep it in mind for the next time.

Francois Bonin:
Hi, every LL users
On my side , i have this problem on booting my system:

Linux Lite 4.4 LTS  "my username" -GA-78MLT-S2 tty1
"my username"-GA-78MLT-S2 login:_

and it stays on the screen 30sec ,then finishes the boot without any typing from me, any idea how to get rid of it?

Ray Swartzendruber:
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Ign:1 cdrom://Linux Lite 5.2 - Release amd64 dists/ InRelease
Ign:2 cdrom://Linux 20.04 - Release amd64 dists/ InRelease
Err:3 cdrom://Linux Lite 5.2 - Release amd64 dists/ Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Err:4 cdrom://Linux 20.04 - Release amd64 dists/ Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Hit:5 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:6 http://archive.canonical.com/ubuntu focal InRelease
Hit:7 http://archive.ubuntu.com/ubuntu focal InRelease
Hit:8 http://archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:9 http://archive.ubuntu.com/ubuntu focal-security InRelease
Hit:10 http://archive.ubuntu.com/ubuntu focal-updates InRelease
Reading package lists...
E: The repository 'cdrom://Linux Lite 5.2 - Release amd64 dists/ Release' does not have a Release file.
E: The repository 'cdrom://Linux 20.04 - Release amd64 dists/ Release' does not have a Release file.

Navigation

[0] Message Index

[*] Previous page

Go to full version