Software - Support > Installing Linux Lite

Linux Lite 3.0 asks for login password

<< < (3/6) > >>

BlueFox:
Yesterday installed LL3.0 and had the same problem about being asked for a password.

Fix: booted in safe mode, was not asked for your password, installed without issue.

However now  have another problem with updates.

Hope this helps someone.

 :)

Jerry:
Multi-boot applications are not supported as is mentioned on the Download page and in the Release Announcement, but if people for miss this information, they have your post as a reference :)

Sent from my phone using Tapatalk

JonMikelV:
You're welcome, Jerry!

I don't know if it still matters but I tested the same USB device in a desktop PC (more powerful & different brand than the laptop) and got the same result - booting from USB via YUMI required me to log in as "it" (as shown in upper left corner) with no password in both regular and "safe" modes.

Once LL3 was installed on the desktop the login screen worked as expected by showing in the upper left corner the machine name I assigned and letting me log in with my own account.  Note that the "it" login no longer worked.

Jerry:
Thank you for the report JonMikelV :)

JonMikelV:
It sounds like a reason for this issue may have been found though not necessarily the underlying cause so I'm adding my experience just in case people are still looking.

- Have you performed an md5sum check? http://www.winmd5.com/
+ Yes, it matched.  (Note that I'm using 64 bit and have NOT yet tested 32 bit)

- What software did you use to write the image?
+ YUMI 2.0.2.3 (yes, this was before I saw the "doesn't work with YUMI disclaimers, so feel free to ignore if you want).  Note that I did try with both "Unknown SysLinux" as well as the now-supported "Linux Lite" option, both with the same result.  Similarly, I wrote LL 2.8 via both methods and it worked correctly both times.

- Is this on a Desktop computer?
+No

- Is it on a Laptop/Ultrabook/Netbook with the power plugged into mains, or running on battery?
+ Yes, it's a laptop plugged into mains

- Are you using a DVD or USB?
+ USB (flash drive)

- Is the login screen asking for a password during boot up, or has the computer booted to the desktop in live mode, and then locked?
+ During boot up.  Note that it does NOT look at all similar to the LL 2.8 login, though I don't know if that's due to a change in 3.0 or whatever the issue is.  Note, too, that once logged in, locking the screen returns back to the unfamiliar (to me) login screen.

- Are you starting the install immediately after live boot, or are you letting the pc go into screen-lock mode, and then trying an install?
+ Immediate

- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
+ Neither.  I had to use user "it" with no password.  I thought to try this because the upper left of the login screen showed the letters "it" (and for the record, the upper center showed date/time, and the upper right had a power icon).  On login I initially see the (xfce?) mouse background which then gets replaced by the LL feather.  Again, I don't know if that's normal for 3.0, related to this specific issue, or simply related to slower desktop load times due to my older hardware and booting from a flash drive.

- Where did you download the ISO from (please provide a link)
+ Direct from LL site via "Torrent 64bit" button @ https://www.linuxliteos.com/download.html

I'm no expert, but since I went straight from boot to goofy login my GUESS is that the proposed power management fix is only relevant if the issue is being caused by slow load times making the system think it's timed out before it's even done loading.

Note that during my boot I did notice a block of warnings about "Error retrieving chunk extents: Operation not supported" - again, I have no idea whether or not that's normal or even if it's related to this issue.

Thanks for all your time building & supporting this great release!

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version