You are Here:
Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.



[ HELPFUL TIP ] Linux Lite 3.0 asks for login password

Author (Read 39542 times)

0 Members and 7 Guests are viewing this topic.

Linux Lite 3.0 asks for login password
« on: June 04, 2016, 05:52:41 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
I have had a number of emails to me explaining that some folks are being asked for login credentials when booting the live image of Linux Lite 3.0

I am going to spend the day exploring this issue and will edit and update this post with my findings.

In the meantime, I have updated the Linux Lite 3.0 Release Announcement with the appropriate image writing software recommendations. These will also appear on the main Linux Lite 3.0 website. The Help Manual already has these suggestions listed.
Last Edit: June 04, 2016, 06:55:00 PM by Jerry
 


Re: Linux Lite 3.0 asks for login password
« Reply #1 on: June 04, 2016, 06:56:34 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
UPDATE: Most reported issues with Rufus. Yumi and Multiboot don't work (from what has been reported by some users). I have tested both 32bit and 64 bit in both DD and ISO mode with the latest Rufus and I have no problems booting Linux Lite 3.0 Please use the latest version of Rufus https://rufus.akeo.ie/ for testing.

I'll open the thread now for replies from people who are being asked for login credentials in Linux Lite 3.0

If you are having issues, please check the following:

- Have you performed an md5sum check? http://www.winmd5.com/
- What software did you use to write the image?
- Is this on a Desktop computer?
- Is it on a Laptop/Ultrabook/Netbook with the power plugged into mains, or running on battery?
- Are you using a DVD or USB?
- Is the login screen asking for a password during boot up, or has the computer booted to the desktop in live mode, and then locked?
- Are you starting the install immediately after live boot, or are you letting the pc go into screen-lock mode, and then trying an install?
- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
- Where did you download the ISO from (please provide a link)

Please answer ALL of these questions in your replies.

Testing is encouraged from existing community members.

Thank you:)
Last Edit: June 05, 2016, 12:25:06 AM by Jerry
 

Re: Linux Lite 3.0 asks for login password
« Reply #2 on: June 04, 2016, 09:26:31 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1103
    Posts
  • Country: us
  • Reputation: 220
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880
Just checked and was able to replicate..
32bit installer on the mini... Netbook running on battery

Boot Live USB and let it sit till it went to sleep upon wake I was prompted..


- Have you performed an md5sum check? http://www.winmd5.com/
I did when I downloaded (checked via Power Shell)
- What software did you use to write the image?
Win32Image
- Are you using a DVD or USB?
4GB USB
- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
linux (had to try twice before unlocking) blank password
- Where did you download the ISO from (please provide a link)
From the initial final thread - Sourceforge?

Additional info
USB was created on Win7 - win32image
The USB was repartitioned and formatted (DiskPart) prior.
LL 4.4 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.4 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Linux Lite 3.0 asks for login password
« Reply #3 on: June 04, 2016, 10:36:48 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
@firenice03 what do you mean by 'Boot Live USB and let it sit till it went to sleep upon wake I was prompted' ?
 

Re: Linux Lite 3.0 asks for login password
« Reply #4 on: June 04, 2016, 10:57:39 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1103
    Posts
  • Country: us
  • Reputation: 220
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880
@firenice03 what do you mean by 'Boot Live USB and let it sit till it went to sleep upon wake I was prompted' ?

Sorry.. I booted into the LiveUSB, all was normal. I let the netbook/laptop sit idle. After about 5 minutes or so the system went to sleep, screen went black. Upon waking the system, moving touchbad/key input - the screen was locked.

To unlock I entered user name "linux" with no password (after 1st attempt stated incorrect did a 2nd time and was returned to the desktop..

I believe there was another post where the user was on a laptop..
I can see where laptops maybe going to sleep especially during install and resulting in a prompt..
LL 4.4 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.4 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Linux Lite 3.0 asks for login password
« Reply #5 on: June 04, 2016, 10:59:40 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Ah perhaps LL boots just fine, it's just when it goes idle in Live mode that people are saying it locks.
I have disabled the sleep feature for 3.2
Nice one firenice03 :)
 

Re: Linux Lite 3.0 asks for login password
« Reply #6 on: June 04, 2016, 11:04:13 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
I've edited the original post to include the lock screen questions.
 

Re: Linux Lite 3.0 asks for login password
« Reply #7 on: June 04, 2016, 11:15:01 PM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1103
    Posts
  • Country: us
  • Reputation: 220
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880
Glad to help    ;D  8)

Congrats on another great distro!! :D
LL 4.4 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.4 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Linux Lite 3.0 asks for login password
« Reply #8 on: June 04, 2016, 11:17:15 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Glad to help    ;D  8)

Congrats on another great distro!! :D

Thanks buddy :)
 

Re: Linux Lite 3.0 asks for login password
« Reply #9 on: June 04, 2016, 11:56:54 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
To be clear, when the screen was locked, you hand typed in the user 'linux' (no password) and hit enter and it logged you back into the Desktop?

I've had LL 32 and 64bit running from Live on the desktop for over 30mins now, no lock screen  ???

This could be affecting Laptop/Ultrabook/Netbook's only that are not plugged into mains (running on battery only)

I can confirm this on my laptop.
I did the following:

- Unplugged from mains power (running on battery)
- Let computer go to lock screen (5 mins, screen goes black)
- Hand type in 'linux' into the User box, then click on the Login button (no password)
- Screen returns to the Desktop.

To fix this in 3.2, in Power manager on the Display tab, I will uncheck Handle display power management.
On the Security tab, set Automatically lock the session to Never.





This should prevent the same issue from occuring in 3.2
Linux Lite website Download page, Sourceforge and Release Announcement pages have been updated with this information.
 
Last Edit: June 05, 2016, 02:41:33 AM by Jerry
 

Re: Linux Lite 3.0 asks for login password
« Reply #10 on: June 05, 2016, 10:13:17 AM »
 

firenice03

  • Rockin' the FREE World
  • Platinum Level Poster
  • **********
  • 1103
    Posts
  • Country: us
  • Reputation: 220
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880
To be clear, when the screen was locked, you hand typed in the user 'linux' (no password) and hit enter and it logged you back into the Desktop?
Correct..

Quote
This could be affecting Laptop/Ultrabook/Netbook's only that are not plugged into mains (running on battery only)
I agree as I don't recall this being an issue on the desktop..

LL 4.4 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.4 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 4.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: Linux Lite 3.0 asks for login password
« Reply #11 on: June 14, 2016, 01:14:33 PM »
 

JonMikelV

  • New to Forums
  • *
  • 21
    Posts
  • Reputation: 2
  • Linux Lite Member

  • CPU: Dell

  • MEMORY: 256mb

  • VIDEO CARD: Dell
It sounds like a reason for this issue may have been found though not necessarily the underlying cause so I'm adding my experience just in case people are still looking.

- Have you performed an md5sum check? http://www.winmd5.com/
+ Yes, it matched.  (Note that I'm using 64 bit and have NOT yet tested 32 bit)

- What software did you use to write the image?
+ YUMI 2.0.2.3 (yes, this was before I saw the "doesn't work with YUMI disclaimers, so feel free to ignore if you want).  Note that I did try with both "Unknown SysLinux" as well as the now-supported "Linux Lite" option, both with the same result.  Similarly, I wrote LL 2.8 via both methods and it worked correctly both times.

- Is this on a Desktop computer?
+No

- Is it on a Laptop/Ultrabook/Netbook with the power plugged into mains, or running on battery?
+ Yes, it's a laptop plugged into mains

- Are you using a DVD or USB?
+ USB (flash drive)

- Is the login screen asking for a password during boot up, or has the computer booted to the desktop in live mode, and then locked?
+ During boot up.  Note that it does NOT look at all similar to the LL 2.8 login, though I don't know if that's due to a change in 3.0 or whatever the issue is.  Note, too, that once logged in, locking the screen returns back to the unfamiliar (to me) login screen.

- Are you starting the install immediately after live boot, or are you letting the pc go into screen-lock mode, and then trying an install?
+ Immediate

- If you are being asked for login credentials, which of these user/password combinations worked when you tried to login linux and or ubuntu ?
+ Neither.  I had to use user "it" with no password.  I thought to try this because the upper left of the login screen showed the letters "it" (and for the record, the upper center showed date/time, and the upper right had a power icon).  On login I initially see the (xfce?) mouse background which then gets replaced by the LL feather.  Again, I don't know if that's normal for 3.0, related to this specific issue, or simply related to slower desktop load times due to my older hardware and booting from a flash drive.

- Where did you download the ISO from (please provide a link)
+ Direct from LL site via "Torrent 64bit" button @ https://www.linuxliteos.com/download.html

I'm no expert, but since I went straight from boot to goofy login my GUESS is that the proposed power management fix is only relevant if the issue is being caused by slow load times making the system think it's timed out before it's even done loading.

Note that during my boot I did notice a block of warnings about "Error retrieving chunk extents: Operation not supported" - again, I have no idea whether or not that's normal or even if it's related to this issue.

Thanks for all your time building & supporting this great release!
 

Re: Linux Lite 3.0 asks for login password
« Reply #12 on: June 14, 2016, 10:17:10 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Thank you for the report JonMikelV :)
 

Re: Linux Lite 3.0 asks for login password
« Reply #13 on: June 17, 2016, 01:12:40 AM »
 

JonMikelV

  • New to Forums
  • *
  • 21
    Posts
  • Reputation: 2
  • Linux Lite Member

  • CPU: Dell

  • MEMORY: 256mb

  • VIDEO CARD: Dell
You're welcome, Jerry!

I don't know if it still matters but I tested the same USB device in a desktop PC (more powerful & different brand than the laptop) and got the same result - booting from USB via YUMI required me to log in as "it" (as shown in upper left corner) with no password in both regular and "safe" modes.

Once LL3 was installed on the desktop the login screen worked as expected by showing in the upper left corner the machine name I assigned and letting me log in with my own account.  Note that the "it" login no longer worked.
 

Re: Linux Lite 3.0 asks for login password
« Reply #14 on: June 19, 2016, 06:19:36 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6937
    Posts
  • Country: nz
  • Reputation: 642
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
Multi-boot applications are not supported as is mentioned on the Download page and in the Release Announcement, but if people for miss this information, they have your post as a reference :)

Sent from my phone using Tapatalk
 


Tags:
 


Linux Lite 4.6 RC1 has been released. See the Release Announcements section for more information.