Software - Support > Installing Linux Lite

Lenovo IdeaPad-3-15IIL05 No touchpad

<< < (2/4) > >>

Have you tried booting any live distros (without installing) other than Lite via USB to see whether the touchpad works?  It might be useful to try some outside the Ubuntu family, e.g. Manjaro, Mageia, Fedora, SUSE.  If you encounter any where the touchpad works, you might be able to identify drivers or kernel options with the live image running.  I say "might" because it might be effort for nothing too :( based on a prior experience...

Hi stevef
               Just reinstalled LL6 as changing the Grub settings has messed things up again...
It would be great for an update to sort the touchpad problem out..
Here is the Grub file
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`

# Linux Lite Grub background

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)

There are 9 entries in the hardware DB with "81WE v: IdeaPad 3 15IIL05" reported as running various versions of LL 5.x. so some people have been using the model enough to register it  - maybe with a mouse.

The workaround described on the bug report seems credible but obviously requires the specific hardware to test.

Have you tried completely reversing and removing all traces of your earlier attempts at a solution (or a fresh install) and just implementing the workaround from the bug report ?
If you want to post up your grub file we can take a look.....otherwise, subscribe to the bug and use a mouse

I edited my post to include an Ubuntu bug so the information may have crossed - is this report a match to your problem?

My problem is the same...

Just done this grub update GRUB_CMDLINE_LINUX="i8042.nopnp=1 pci=nocrs"    Still no touch pad...


[0] Message Index

[#] Next page

[*] Previous page

Go to full version