Software - Support > Installing Linux Lite

Language Support How To

(1/2) > >>

Hi TheDead,
may I bother you a last time?
As a total newbee I feel like someone with sunglasses on and trying to get orientation in the fog!
I have now installed Linux lite 3.8 with the expected crash when the basic structure is written to disk.
I finally found my way to the /var/log directory and extracted some info out of Syslog and the casper-log.
No idea, if those logs reflect the situation when the installation crashed. There is another directory called install - but empty!
Can you have a look at the files and let me know, if there is something relevant to the crash to look at? Or tell me, which log to look at?

I really wonder, why the i386 software is no longer working on old machines. I'm sure, they worked once!! What happened to it that nowadays
nothing seem to work anymore!? Hard to understand!
Well , as I said before - my last try to bother you!
Thanks in advance!

Well, too sad to know that 32-bit is runing out!
Anyways, I would love to find out, why my approaches to install
linux-lite always crashes, when it comes to copy the basic system!?
The writing in the window tells me - if I close the window, I could create a sort of "error-log" ??!!
Honestly speaking, I can't find anything that looks like that
I guess, I have to define an error-log before I start to install the software on disk??
Would it be possible to ask you for a hint, where to find something written about error logs?
Just want to find out, if it is something hardware-related with my Dell Latitude D620, that I use to test linux-lite on (unsuccessful so far :57:)!
Best Regards

From 4.x, only 64 bits.
32 bits distros are getting quite rare.

On a side note, I also have a D620. I think I had to install Windows 10, 1507, 32 bits.
I think there is no official graphics driver though. It's in the closet somewhere. ;)

thanks for the answer!
That means there is no newer 32-bit support anymore?
Have tried linuxlite 3.8 - same problem with languages!
Best Regards


Linux Lite 1 is not supported anymore. Only 4.x and 5.x .
Changing language I guess will only work on those.


[0] Message Index

[#] Next page

Go to full version