Software - Support > Installing Linux Lite

Installing LL to Intel Atom laptop

(1/2) > >>

Alan C:
Hi everyone,
I'd love to try LL on my old laptop, but I need a little help with installation. I'm using a Lenovo Ideapad 100S, with an Intel Atom processor. They're difficult Linux installs. As I understand it, I need to "respin" the ISO to accommodate the way my machine boots (there are instructions at Simpler instructions for a Lubuntu respin are at

I don't fully understand the procedure as described by Linuxium, to be honest, and I don't have a Linux machine available. I _think_ all that needs to be done is to download and run a shell script, with some parameters. I'm hoping that is not burdensome and someone would be willing to "respin" an LL ISO for me (and others using the same processor). You can pick the distro that would be best for a 2016 laptop with 2 GB RAM, perhaps an ISO you've already downloaded.

If what I'm asking for is actually more work than I think, just ignore my message! I'm not trying to get someone to do a lot of work for me.

@Alan C
If this is a 32-bit system, LL will not work. 32bit was EOL with LL3.8
If its a 64bit OS with the 32bit UEFI bootloader.... I think (at least the previous series) the 32bit grub etc etc is included and "should" install as normal or close to normal.
- Been a while since I last played with but was testing on a tablet with 32bit UEFI and installed...

Alan C:
It's 64 bit with 32 bit UEFI. I guess I should try a "normal" installation from a USB stick and see what happens!
Thanks for responding.

One resource I have to hand about adding 32bit UEFI to Ubuntu derived ISOs I have to hand is this Linuxium post though it shouldn't take much searching to find others.  I have a 32bit UEFI netbook that Lite 5.x installed on without too much drama, so when I get around to updating that I'll be headed down the same path...

Alan C:
So I was able to follow the suggestions and create an ISO with WytWun's Linuxium link, and then a USB stick with the ISO via Etcher. I was able to start the laptop and load the OS. Upon restart, however, I get the message
"Default Boot Device Missing or Boot Failed.
Insert Recovery Media and Hit any key.
Then Select 'Boot Manager' to choose a new Boot Device or to Boot Recovery Media."
Anything I try after that just gets me an 'ubuntu failed to boot' message. I tried with both enabled and disabled secure boot; no luck.

Eventually I restarted with the Etcher USB stick, which booted OK, and reinstalled LL. ... No difference. Same error messages, same issues.

Any thoughts?


[0] Message Index

[#] Next page

Go to full version