You are Here:
Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.



Installation - Input NOT supported

Author (Read 1062 times)

0 Members and 2 Guests are viewing this topic.

Installation - Input NOT supported
« on: January 19, 2018, 05:48:49 AM »
 

ermess

  • New to Forums
  • *
  • 2
    Posts
  • Country: cz
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 3.6 32bit

  • CPU: P4@1.80GHz

  • MEMORY: 1Gb

  • VIDEO CARD: Integrated Intel
Hi guys, I'd like to install LL 3.6x86 to an old Dell Optiplex G240.
During the starting proccess, even if safe mode is choosed, I was never successfull to boot into or install LL. Everytimes come a message on LCD - Input NOT supported :-(
I've tried a lot of another distros with same results. Only Ubuntu 10.04 LTS (with nomodeset) was OK, installed properly..

Any ideas? Thank for your time! Ermess
 


Re: Installation - Input NOT supported
« Reply #1 on: January 19, 2018, 08:36:10 AM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3185
    Posts
  • Country: 00
  • Reputation: 300

  • Linux Lite: 3.2 64bit
Hello ermess,

does this help ? - https://www.dell.com/support/article/uk/en/ukbsdt1/sln299297/how-to-install-the-ubuntu-operating-system-on-a-dell-optiplex-pc-with-raid?lang=en

Where it discusses Ubuntu you can use Linux Lite, as they share the same base.

Nomodeset I think its to do with the graphics, here is the link of the help I had with using this on LL, different type of computer but it may be of some use, how the settings were done.

https://www.linuxliteos.com/forums/installing-linux-lite/installing-ll-3-2/
Last Edit: January 19, 2018, 08:49:22 AM by bitsnpcs
 

Re: Installation - Input NOT supported
« Reply #2 on: January 19, 2018, 09:34:15 AM »
 

ermess

  • New to Forums
  • *
  • 2
    Posts
  • Country: cz
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 3.6 32bit

  • CPU: P4@1.80GHz

  • MEMORY: 1Gb

  • VIDEO CARD: Integrated Intel
Hi bitsnpcs, I've tried older LCD monitor and...... it helped!

Thanks for your effort!! Have a nice day.
 

Re: Installation - Input NOT supported
« Reply #3 on: January 19, 2018, 03:24:46 PM »
 

bitsnpcs

  • Platinum Level Poster
  • **********
  • 3185
    Posts
  • Country: 00
  • Reputation: 300

  • Linux Lite: 3.2 64bit
Hello ermess,

good to read you have found a way to solve it :)

Have a good weekend.
 


 


Linux Lite 4.6 Final has been released. See the Release Announcements section for more information.