You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] Install Updates - error log

Author (Read 2479 times)

0 Members and 5 Guests are viewing this topic.

Install Updates - error log
« on: September 18, 2017, 03:22:58 PM »
 

whateverthing

  • Occasional Poster
  • **
  • 87
    Posts
  • Country: us
  • Reputation: 21
  • design enthusiast
    • My Tumblr: KarHutWhat

  • Linux Lite: 4.8 64bit

  • CPU: Core 2 Duo P8600

  • MEMORY: 4Gb

  • VIDEO CARD: Intel GMA X4500

  • Kernel: 4.x
Hi folks -- I'm still in LL 3.4, and have been having trouble getting through the Install Updates process. I've even tried these steps from another thread:

Code: [Select]
sudo apt-get clean
sudo apt autoremove -y
sudo apt-get update
sudo apt-get dist-upgrade

Here's my Install Updates error log:

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://repo.linuxliteos.com/linuxlite citrine InRelease
Hit:2 http://repository.spotify.com stable InRelease
Hit:3 http://us.archive.ubuntu.com/ubuntu xenial InRelease
Ign:4 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial InRelease
Hit:5 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease
Get:6 http://us.archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Hit:7 http://archive.canonical.com xenial InRelease
Hit:8 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease
Hit:9 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease
Ign:10 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial Release
Ign:11 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main amd64 Packages
Ign:12 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main i386 Packages
Ign:13 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en_US
Ign:15 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en
Ign:11 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main amd64 Packages
Ign:12 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main i386 Packages
Ign:13 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en_US
Ign:15 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en
Ign:11 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main amd64 Packages
Ign:12 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main i386 Packages
Ign:13 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en_US
Ign:15 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en
Ign:11 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main amd64 Packages
Ign:12 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main i386 Packages
Ign:13 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en_US
Ign:15 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en
Ign:11 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main amd64 Packages
Ign:12 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main i386 Packages
Ign:13 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en_US
Ign:15 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en
Err:11 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main amd64 Packages
  404  Not Found
Ign:12 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main i386 Packages
Ign:13 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main all Packages
Ign:14 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en_US
Ign:15 http://ppa.launchpad.net/aheck/ppa/ubuntu xenial/main Translation-en
Get:6 http://us.archive.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Hit:17 http://us.archive.ubuntu.com/ubuntu xenial-proposed InRelease
Get:18 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Fetched 208 kB in 2min 57s (1,174 B/s)
Reading package lists...
W: The repository 'http://ppa.launchpad.net/aheck/ppa/ubuntu xenial Release' does not have a Release file.
E: Failed to fetch http://ppa.launchpad.net/aheck/ppa/ubuntu/dists/xenial/main/binary-amd64/Packages  404  Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.
Last Edit: September 19, 2017, 03:08:05 AM by whateverthing
=Karl=
 


Re: Install Updates - error log
« Reply #1 on: September 18, 2017, 03:53:57 PM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1147
    Posts
  • Country: us
  • Reputation: 187
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.0 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Ruby Ripper is no longer used in Xenial. Remove the aheck PPA and its application. Afterwards open up synaptic (install or remove software) and type ripper into the search box. There are several options available there to use instead. A lot of problems with updates and PPAs could be avoided by checking synaptic for specific application types you wish to use first.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: Install Updates - error log
« Reply #2 on: September 19, 2017, 03:07:31 AM »
 

whateverthing

  • Occasional Poster
  • **
  • 87
    Posts
  • Country: us
  • Reputation: 21
  • design enthusiast
    • My Tumblr: KarHutWhat

  • Linux Lite: 4.8 64bit

  • CPU: Core 2 Duo P8600

  • MEMORY: 4Gb

  • VIDEO CARD: Intel GMA X4500

  • Kernel: 4.x
I un-selected the aheck PPA, and that seems to have worked.

I'm familiar with Synaptic. I know there are a lot of rippers. I was looking for one as highly recommended for accurate ripping as EAC is. Ruby Ripper was one that some have said came the closest, and even though development had ceased it might still be usable. ...But I guess that's a discussion for a different thread.
=Karl=
 

Re: Install Updates - error log
« Reply #3 on: July 10, 2020, 04:53:27 AM »
 

Sarvesh Sharma

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
nstall Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  linux-headers-5.4.0-37 linux-headers-5.4.0-37-generic
  linux-image-5.4.0-37-generic linux-modules-5.4.0-37-generic
  linux-modules-extra-5.4.0-37-generic
Use 'apt autoremove' to remove them.
The following packages will be upgraded:
  gnome-desktop3-data libglib2.0-0 libglib2.0-bin libglib2.0-data
  libglib2.0-dev libglib2.0-dev-bin libgnome-desktop-3-19 libgphoto2-6
  libgphoto2-port12 python3-software-properties software-properties-common
  software-properties-gtk thunderbird
13 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 46.6 MB of archives.
After this operation, 154 kB of additional disk space will be used.
Err:1 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-dev-bin amd64 2.64.3-1~ubuntu20.04.1
  Temporary failure resolving 'us.archive.ubuntu.com'
Get:2 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-0 amd64 2.64.3-1~ubuntu20.04.1 [1,284 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-bin amd64 2.64.3-1~ubuntu20.04.1 [72.9 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-dev amd64 2.64.3-1~ubuntu20.04.1 [1,503 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libglib2.0-data all 2.64.3-1~ubuntu20.04.1 [5,752 B]
Get:6 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 gnome-desktop3-data all 3.36.3.1-0ubuntu1 [21.7 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgnome-desktop-3-19 amd64 3.36.3.1-0ubuntu1 [115 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgphoto2-port12 amd64 2.5.25-0ubuntu0.1 [51.8 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 libgphoto2-6 amd64 2.5.25-0ubuntu0.1 [653 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 software-properties-common all 0.98.9.1 [10.5 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 software-properties-gtk all 0.98.9.1 [64.0 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 python3-software-properties all 0.98.9.1 [25.2 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 thunderbird amd64 1:68.10.0+build1-0ubuntu0.20.04.1 [42.7 MB]
Fetched 46.5 MB in 1min 42s (456 kB/s)
E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/g/glib2.0/libglib2.0-dev-bin_2.64.3-1~ubuntu20.04.1_amd64.deb  Temporary failure resolving 'us.archive.ubuntu.com'
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
 

Re: Install Updates - error log
« Reply #4 on: August 05, 2020, 11:59:13 PM »
 

elmago

  • New to Forums
  • *
  • 1
    Posts
  • Country: gr
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: Intel(R) Core(TM) i3-4330 CPU @ 3.50GHz

  • MEMORY: 16Gb

  • VIDEO CARD: Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 https://repo.skype.com/deb stable InRelease
Hit:2 http://dl.google.com/linux/chrome/deb stable InRelease
Hit:3 http://linux.teamviewer.com/deb stable InRelease
Ign:4 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu focal InRelease
Hit:5 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:6 http://ppa.launchpad.net/qbittorrent-team/qbittorrent-stable/ubuntu focal InRelease
Hit:7 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:8 http://archive.canonical.com/ubuntu focal InRelease
Hit:9 http://repo.linuxliteos.com/linuxlite emerald InRelease
Err:10 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu focal Release
  404  Not Found [IP: 2001:67c:1560:8008::15 80]
Hit:11 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:12 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Reading package lists...
E: The repository 'http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu focal Release' does not have a Release file.
 

Re: Install Updates - error log
« Reply #5 on: August 06, 2020, 01:24:45 AM »
 

Şerban S.

  • Şerban
  • PayPal Supporter
  • Forum Regular
  • *****
  • 125
    Posts
  • Country: ro
  • Reputation: 7
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: Intel® Core™ i7-4790

  • MEMORY: 16Gb

  • VIDEO CARD: Intel® HD Graphics 4600 + NVidia GK107 (GeForce GT630 OEM)

  • Kernel: 5.x
"It's easy to die for an idea. It's way harder TO LIVE for your idea!"
Current Machine:
 Dell Precision T1700, 16 GB RAM, 240 GB SSD.
Laptop:
 Lenovo ThinkPad T400 + SSD Kingston A 400, 480 GB.
 


Tags: linux lite 5.0 
 


Linux Lite 5.0 Final is now available for download and installation