Software - Support > Installing Linux Lite

Install LinuxLite 2.0 - Kernel panic during boot


Those types of errors are hard to determine the cause of.  Here's some general info to have a look at:

Suggestions that may (or may not) help:

* Check for loose physical connections between HDD and motherboard.
* Check that RAM memory is seated properly on motherboard.
* Run the memory check from grub menu on boot-up (assuming you get to menu) to look for problems with the RAM sticks.
* Try different brand of CD/DVD/USB (believe it or not, that sometimes is the problem.)
* Try Valtam's suggestion of using live USB instead.

Hello hajo, a good suggestion about a cd check, something for us to add for later.
Try burning the cd at the slowest speed possible, also recommend using usb to install if you can, much faster method and has less chance of erroring out.

I burned LinuxLite 2.0/32bit to a cd, booted it, and it stops with an error
"kernel panic - not syncing - attempted to kill init - exitcode=0x0000100".

The md5 of the downloaded iso is ok,
burning + read-check were ok,
and my cpu can do pae.

Booting with safe-mode ends in the same crash,
but in the messages flying by on the console
I saw something like "squashfs error - failed to read block ..."

Is there a way to page-back in the console-output ?

Also, I would like to suggest
* Boot-option for checking the cd
* readme-file about linuxlite & install in the cd-root


[0] Message Index

Go to full version