Software - Support > Installing Linux Lite

Google drive/SyncDrive problem

<< < (4/4)

bobw, I'm going to have to delete these attachments because over time images will fill up our server. Please take a look at this thread - regarding how to post images. Combine all your images into one post please. Thank you.

I downloaded SyncDrive 0.9-1 32 Bit from their website at and entered the 3 commands as instructed on that page.  I was having difficulty installing it as the package installer reported an unsatisfiable dependency.  Sorry, I can't remember the name of the package involved now, but I found it online and downloaded it.  When I tried to add the package in LL, it reported that the identical package was already installed.  I opted to install the new version to replace the existing one, in case that was corrupted.  However, the installer continued to report it as an unsatisfiable dependency when I tried  to install SyncDrive.

I've taken photos of the part of the script generated by the dpkg option in recovery mode boot.  I couldn't capture the full script in this way.  There are 6 photos - first one attached, others following in separate posts to comply with size restriction.

Hope this helps.


In order to replicate what occurred, where did you install this program mentioned from, can you link it to us directly?

If possible can you reproduce some of the errors mentioned.

I've recently installed Linux Lite on an HP Pavilion PC as a dual boot alongside Windows XP.  I'm not techy, but I've managed to sort out most of the initial issues.  Yesterday I'd been trying to install SyncDrive when LL started to open multiple copies of the package installer, without concious instruction from me, then froze.  I eventually switched it off using the physical switch on the PC.

Now the system won't boot normally.  I've tried various options in the recovery mode boot, but they all end up at the command line and I don't have the expertise to try to repair it from there.  The dpkg (repair broken packages) option reported and attempted to fix various problems, and was still reporting problems when I ran it again.  The "sudo shutdown" command eventually stops at "checking battery state    [OK]" - I don't know whether this is normal.

Incidentally, Windows still boots normally.

Can anybody help, please?



[0] Message Index

[*] Previous page

Go to full version