Software - Support > Installing Linux Lite

Frozen install while creating user


Hi Avoura

I was really hoping this issue would get fixed in the 14.04 LTS release but it appears it hasn't. There is still some good news. The home folder can be encrypted after installation. See the LL User Manual here for directions.


Your assumption is correct. At this time, the 'encrypt home folder' feature of Ubiquity (the name of the installer) is broken on ALL Ubuntu-based distros, AFAIK...


I finally got it to work by not choosing to encrypt the home folder. I am assuming that this a bug that needs to be fixed.

I read about Linux Lite in a magazine and decided to try it. I downloaded the 32-bit ISO file and installed it in Virtual Box which all worked very well.
I was looking for a new distro for my Asus EeePC which is a few years old now, but works well. It was running another distro which was getting outdated.
I put Linux Lite 2.0 onto a USB drive using Unetbootin and booted the EeePC from the USB drive.
It booted into live mode with no problems, and I set about doing an install, just the same as I had done previously on my desktop PC in Virtual Box.
It allowed me to choose partitions for / and /home okay, and I chose to encrypt my home folder, and started to install. But when it got as far as Creating User, it just freezes. I tried restarting the install and got the same result.
When I clicked on the "Creating User..." text it gave some CLI output text, the last bit is as follows:

--- Quote ---GLib.source_remove(self.keyboard_layout_timeout_id)
/usr/lib/ubiquity/plugins/ Warning: Source ID 3281 was not found when attempting to remove it
--- End quote ---

I would really like to get it installed, so how can I do so?


[0] Message Index

Go to full version