You are Here:
Linux Lite 5.0 Final is now available for download and installation



error whenever updating

Author (Read 3254 times)

0 Members and 9 Guests are viewing this topic.

error whenever updating
« on: March 24, 2020, 01:25:06 PM »
 

LarryB1607

  • New to Forums
  • *
  • 20
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: Intel I5

  • MEMORY: 6Gb

  • VIDEO CARD: intel onboard
I get the same error every time I update.  When I go back to retry, it says my system is up to date.  Maybe so, but I cannot help but think that these all get put into a log and then not tried again.  Any way to be sure I am up to date and stop the error from happening.  Thanks

===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages were automatically installed and are no longer required:
  libllvm8 linux-headers-4.15.0-74 linux-headers-4.15.0-74-generic
  linux-headers-4.15.0-76 linux-headers-4.15.0-76-generic
  linux-image-4.15.0-74-generic linux-image-4.15.0-76-generic
  linux-image-unsigned-4.15.0-72-generic linux-modules-4.15.0-72-generic
  linux-modules-4.15.0-74-generic linux-modules-4.15.0-76-generic
  linux-modules-extra-4.15.0-74-generic linux-modules-extra-4.15.0-76-generic
Use 'apt autoremove' to remove them.
The following packages will be upgraded:
  bsdutils fdisk gir1.2-ibus-1.0 ibus ibus-gtk ibus-gtk3 libasound2
  libasound2:i386 libasound2-data libblkid1 libblkid1:i386 libfdisk1
  libglib2.0-0 libglib2.0-0:i386 libglib2.0-bin libglib2.0-data libibus-1.0-5
  libmount1 libmount1:i386 libsmartcols1 libthunarx-2-0 libuuid1 libuuid1:i386
  mount rfkill thunar thunar-data util-linux uuid-runtime vim-common vim-tiny
  xxd
32 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
4 not fully installed or removed.
Need to get 11.7 MB of archives.
After this operation, 32.8 kB of additional disk space will be used.
Get:1 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 bsdutils amd64 1:2.31.1-0.4ubuntu3.6 [60.3 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libuuid1 amd64 2.31.1-0.4ubuntu3.6 [20.1 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu bionic-updates/main i386 libuuid1 i386 2.31.1-0.4ubuntu3.6 [20.8 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu bionic-updates/main i386 libblkid1 i386 2.31.1-0.4ubuntu3.6 [140 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libblkid1 amd64 2.31.1-0.4ubuntu3.6 [124 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libfdisk1 amd64 2.31.1-0.4ubuntu3.6 [164 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu bionic-updates/main i386 libmount1 i386 2.31.1-0.4ubuntu3.6 [149 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmount1 amd64 2.31.1-0.4ubuntu3.6 [136 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libsmartcols1 amd64 2.31.1-0.4ubuntu3.6 [83.7 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 fdisk amd64 2.31.1-0.4ubuntu3.6 [108 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 util-linux amd64 2.31.1-0.4ubuntu3.6 [903 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 mount amd64 2.31.1-0.4ubuntu3.6 [107 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 uuid-runtime amd64 2.31.1-0.4ubuntu3.6 [34.8 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 libglib2.0-bin amd64 2.56.4-0ubuntu0.18.04.6 [68.8 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu bionic-security/main i386 libglib2.0-0 i386 2.56.4-0ubuntu0.18.04.6 [1,236 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 libglib2.0-0 amd64 2.56.4-0ubuntu0.18.04.6 [1,171 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 libglib2.0-data all 2.56.4-0ubuntu0.18.04.6 [4,540 B]
Get:18 http://us.archive.ubuntu.com/ubuntu bionic-updates/main i386 libasound2 i386 1.1.3-5ubuntu0.4 [381 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasound2-data all 1.1.3-5ubuntu0.4 [38.0 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasound2 amd64 1.1.3-5ubuntu0.4 [361 kB]
Get:21 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 vim-tiny amd64 2:8.0.1453-1ubuntu1.3 [476 kB]
Get:22 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 xxd amd64 2:8.0.1453-1ubuntu1.3 [49.4 kB]
Get:23 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 vim-common all 2:8.0.1453-1ubuntu1.3 [70.6 kB]
Get:24 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 libibus-1.0-5 amd64 1.5.17-3ubuntu5.3 [133 kB]
Get:25 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 ibus amd64 1.5.17-3ubuntu5.3 [4,553 kB]
Get:26 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 gir1.2-ibus-1.0 amd64 1.5.17-3ubuntu5.3 [66.5 kB]
Get:27 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 ibus-gtk amd64 1.5.17-3ubuntu5.3 [14.9 kB]
Get:28 http://us.archive.ubuntu.com/ubuntu bionic-security/main amd64 ibus-gtk3 amd64 1.5.17-3ubuntu5.3 [15.5 kB]
Get:29 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 thunar amd64 1.6.15-0ubuntu1.18.04.1 [279 kB]
Get:30 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 thunar-data all 1.6.15-0ubuntu1.18.04.1 [645 kB]
Get:31 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libthunarx-2-0 amd64 1.6.15-0ubuntu1.18.04.1 [65.4 kB]
Get:32 http://us.archive.ubuntu.com/ubuntu bionic-updates/main amd64 rfkill amd64 2.31.1-0.4ubuntu3.6 [24.8 kB]
Fetched 11.7 MB in 2s (6,997 kB/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371150 files and directories currently installed.)
Preparing to unpack .../bsdutils_1%3a2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking bsdutils (1:2.31.1-0.4ubuntu3.6) over (1:2.31.1-0.4ubuntu3.5) ...
Setting up bsdutils (1:2.31.1-0.4ubuntu3.6) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371150 files and directories currently installed.)
Preparing to unpack .../libuuid1_2.31.1-0.4ubuntu3.6_i386.deb ...
De-configuring libuuid1:amd64 (2.31.1-0.4ubuntu3.5) ...
Unpacking libuuid1:i386 (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Preparing to unpack .../libuuid1_2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking libuuid1:amd64 (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Setting up libuuid1:amd64 (2.31.1-0.4ubuntu3.6) ...
Setting up libuuid1:i386 (2.31.1-0.4ubuntu3.6) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371150 files and directories currently installed.)
Preparing to unpack .../libblkid1_2.31.1-0.4ubuntu3.6_amd64.deb ...
De-configuring libblkid1:i386 (2.31.1-0.4ubuntu3.5) ...
Unpacking libblkid1:amd64 (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Preparing to unpack .../libblkid1_2.31.1-0.4ubuntu3.6_i386.deb ...
Unpacking libblkid1:i386 (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Preparing to unpack .../libfdisk1_2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking libfdisk1:amd64 (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Setting up libblkid1:amd64 (2.31.1-0.4ubuntu3.6) ...
Setting up libblkid1:i386 (2.31.1-0.4ubuntu3.6) ...
Setting up libfdisk1:amd64 (2.31.1-0.4ubuntu3.6) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371150 files and directories currently installed.)
Preparing to unpack .../libmount1_2.31.1-0.4ubuntu3.6_amd64.deb ...
De-configuring libmount1:i386 (2.31.1-0.4ubuntu3.5) ...
Unpacking libmount1:amd64 (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Preparing to unpack .../libmount1_2.31.1-0.4ubuntu3.6_i386.deb ...
Unpacking libmount1:i386 (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Preparing to unpack .../libsmartcols1_2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking libsmartcols1:amd64 (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Setting up libsmartcols1:amd64 (2.31.1-0.4ubuntu3.6) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371150 files and directories currently installed.)
Preparing to unpack .../fdisk_2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking fdisk (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Setting up libmount1:amd64 (2.31.1-0.4ubuntu3.6) ...
Setting up libmount1:i386 (2.31.1-0.4ubuntu3.6) ...
Setting up fdisk (2.31.1-0.4ubuntu3.6) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371150 files and directories currently installed.)
Preparing to unpack .../util-linux_2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking util-linux (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Setting up util-linux (2.31.1-0.4ubuntu3.6) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371150 files and directories currently installed.)
Preparing to unpack .../mount_2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking mount (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Setting up mount (2.31.1-0.4ubuntu3.6) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371150 files and directories currently installed.)
Preparing to unpack .../0-uuid-runtime_2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking uuid-runtime (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Preparing to unpack .../1-libglib2.0-bin_2.56.4-0ubuntu0.18.04.6_amd64.deb ...
Unpacking libglib2.0-bin (2.56.4-0ubuntu0.18.04.6) over (2.56.4-0ubuntu0.18.04.4) ...
Preparing to unpack .../2-libglib2.0-0_2.56.4-0ubuntu0.18.04.6_amd64.deb ...
De-configuring libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.4) ...
Unpacking libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) over (2.56.4-0ubuntu0.18.04.4) ...
Preparing to unpack .../3-libglib2.0-0_2.56.4-0ubuntu0.18.04.6_i386.deb ...
Unpacking libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) over (2.56.4-0ubuntu0.18.04.4) ...
Preparing to unpack .../4-libglib2.0-data_2.56.4-0ubuntu0.18.04.6_all.deb ...
Unpacking libglib2.0-data (2.56.4-0ubuntu0.18.04.6) over (2.56.4-0ubuntu0.18.04.4) ...
Preparing to unpack .../5-libasound2_1.1.3-5ubuntu0.4_amd64.deb ...
De-configuring libasound2:i386 (1.1.3-5ubuntu0.2) ...
Unpacking libasound2:amd64 (1.1.3-5ubuntu0.4) over (1.1.3-5ubuntu0.2) ...
Preparing to unpack .../6-libasound2_1.1.3-5ubuntu0.4_i386.deb ...
Unpacking libasound2:i386 (1.1.3-5ubuntu0.4) over (1.1.3-5ubuntu0.2) ...
Preparing to unpack .../7-libasound2-data_1.1.3-5ubuntu0.4_all.deb ...
Unpacking libasound2-data (1.1.3-5ubuntu0.4) over (1.1.3-5ubuntu0.2) ...
Setting up libasound2-data (1.1.3-5ubuntu0.4) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 371173 files and directories currently installed.)
Preparing to unpack .../00-vim-tiny_2%3a8.0.1453-1ubuntu1.3_amd64.deb ...
Unpacking vim-tiny (2:8.0.1453-1ubuntu1.3) over (2:8.0.1453-1ubuntu1.1) ...
Preparing to unpack .../01-xxd_2%3a8.0.1453-1ubuntu1.3_amd64.deb ...
Unpacking xxd (2:8.0.1453-1ubuntu1.3) over (2:8.0.1453-1ubuntu1.1) ...
Preparing to unpack .../02-vim-common_2%3a8.0.1453-1ubuntu1.3_all.deb ...
Unpacking vim-common (2:8.0.1453-1ubuntu1.3) over (2:8.0.1453-1ubuntu1.1) ...
Preparing to unpack .../03-libibus-1.0-5_1.5.17-3ubuntu5.3_amd64.deb ...
Unpacking libibus-1.0-5:amd64 (1.5.17-3ubuntu5.3) over (1.5.17-3ubuntu5.2) ...
Preparing to unpack .../04-ibus_1.5.17-3ubuntu5.3_amd64.deb ...
Unpacking ibus (1.5.17-3ubuntu5.3) over (1.5.17-3ubuntu5.2) ...
Preparing to unpack .../05-gir1.2-ibus-1.0_1.5.17-3ubuntu5.3_amd64.deb ...
Unpacking gir1.2-ibus-1.0:amd64 (1.5.17-3ubuntu5.3) over (1.5.17-3ubuntu5.2) ...
Preparing to unpack .../06-ibus-gtk_1.5.17-3ubuntu5.3_amd64.deb ...
Unpacking ibus-gtk:amd64 (1.5.17-3ubuntu5.3) over (1.5.17-3ubuntu5.2) ...
Preparing to unpack .../07-ibus-gtk3_1.5.17-3ubuntu5.3_amd64.deb ...
Unpacking ibus-gtk3:amd64 (1.5.17-3ubuntu5.3) over (1.5.17-3ubuntu5.2) ...
Preparing to unpack .../08-thunar_1.6.15-0ubuntu1.18.04.1_amd64.deb ...
Unpacking thunar (1.6.15-0ubuntu1.18.04.1) over (1.6.15-0ubuntu1) ...
Preparing to unpack .../09-thunar-data_1.6.15-0ubuntu1.18.04.1_all.deb ...
Unpacking thunar-data (1.6.15-0ubuntu1.18.04.1) over (1.6.15-0ubuntu1) ...
Preparing to unpack .../10-libthunarx-2-0_1.6.15-0ubuntu1.18.04.1_amd64.deb ...
Unpacking libthunarx-2-0 (1.6.15-0ubuntu1.18.04.1) over (1.6.15-0ubuntu1) ...
Preparing to unpack .../11-rfkill_2.31.1-0.4ubuntu3.6_amd64.deb ...
Unpacking rfkill (2.31.1-0.4ubuntu3.6) over (2.31.1-0.4ubuntu3.5) ...
Setting up thunar-data (1.6.15-0ubuntu1.18.04.1) ...
Setting up xxd (2:8.0.1453-1ubuntu1.3) ...
Setting up libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.6) ...
Setting up libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) ...
Setting up libasound2:amd64 (1.1.3-5ubuntu0.4) ...
Setting up libasound2:i386 (1.1.3-5ubuntu0.4) ...
Setting up uuid-runtime (2.31.1-0.4ubuntu3.6) ...
Setting up libglib2.0-data (2.56.4-0ubuntu0.18.04.6) ...
Setting up libthunarx-2-0 (1.6.15-0ubuntu1.18.04.1) ...
Setting up vim-common (2:8.0.1453-1ubuntu1.3) ...
Setting up libibus-1.0-5:amd64 (1.5.17-3ubuntu5.3) ...
Setting up libglib2.0-bin (2.56.4-0ubuntu0.18.04.6) ...
Setting up linux-image-4.15.0-91-generic (4.15.0-91.92) ...
Setting up linux-firmware (1.173.16) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-88-generic

gzip: stdout: No space left on device
E: mkinitramfs failure find 141 cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-4.15.0-88-generic with 1.
dpkg: error processing package linux-firmware (--configure):
 installed linux-firmware package post-installation script subprocess returned error exit status 1
Setting up rfkill (2.31.1-0.4ubuntu3.6) ...
Setting up vim-tiny (2:8.0.1453-1ubuntu1.3) ...
Setting up gir1.2-ibus-1.0:amd64 (1.5.17-3ubuntu5.3) ...
Setting up ibus-gtk:amd64 (1.5.17-3ubuntu5.3) ...
Setting up ibus-gtk3:amd64 (1.5.17-3ubuntu5.3) ...
Setting up ibus (1.5.17-3ubuntu5.3) ...
Setting up thunar (1.6.15-0ubuntu1.18.04.1) ...
dpkg: dependency problems prevent configuration of linux-image-generic:
 linux-image-generic depends on linux-firmware; however:
  Package linux-firmware is not configured yet.

dpkg: error processing package linux-image-generic (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
dpkg: dependency problems prevent configuration of linux-generic:
 linux-generic depends on linux-image-generic (= 4.15.0.91.83); however:
  Package linux-image-generic is not configured yet.

dpkg: error processing package linux-generic (--configure):
 dependency problems - leaving unconfigured
Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
No apport report written because the error message indicates its a followup error from a previous failure.
Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for libgtk2.0-0:amd64 (2.24.32-1ubuntu1) ...
Processing triggers for gconf2 (3.2.6-4ubuntu1) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for ureadahead (0.100.0-21) ...
ureadahead will be reprofiled on next reboot
Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
Processing triggers for libgtk-3-0:amd64 (3.22.30-1ubuntu4) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Processing triggers for systemd (237-3ubuntu10.39) ...
Processing triggers for linux-image-4.15.0-91-generic (4.15.0-91.92) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 4.15.0-91-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.15.0-91-generic

gzip: stdout: No space left on device
E: mkinitramfs failure find 141 cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-4.15.0-91-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: error processing package linux-image-4.15.0-91-generic (--configure):
 installed linux-image-4.15.0-91-generic package post-installation script subprocess returned error exit status 1
No apport report written because MaxReports is reached already
Errors were encountered while processing:
 linux-firmware
 linux-image-generic
 linux-generic
 linux-image-4.15.0-91-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
 


Re: error whenever updating
« Reply #1 on: March 24, 2020, 04:54:50 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1341
    Posts
  • Country: us
  • Reputation: 245
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@LarryB1607

I see the error
Quote
gzip: stdout: No space left on device
You may want to check "/" (root) - see if you have space available.


If /home is on the same partition, can look at Downloads..
If you have a lot of kernels -- Use LITE TWEAKS - Kernel Remover and remove some of the older ones list (keep maybe 2 or 3)
Kernels count continuously 4.14.1 --> 4.14.2 --> 4.15.1 --> 14.15.9 --> 14.15.19


Once you have a bit of free space - rerun updates...


If you want to see free space from the terminal...
Code: [Select]
df -h
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: error whenever updating
« Reply #2 on: March 25, 2020, 03:38:25 PM »
 

LarryB1607

  • New to Forums
  • *
  • 20
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: Intel I5

  • MEMORY: 6Gb

  • VIDEO CARD: intel onboard
Here is capture after running the df -h command:

Apparently a png file is not allowed and maybe this explains why my earlier reply did not show up.  Not sure how to change a screenshot to something accepted as an attachment in this forum.

I ran the Linux tweaks and loaded the kernal one and as the was only 4, I did not check any.  It still took several minutes to run.  Not sure if t did anything.  I checked for updates and it found a Ubuntu one which I installed and this time it said it succeeded.
 

Re: error whenever updating
« Reply #3 on: March 25, 2020, 05:00:39 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7555
    Posts
  • Country: nz
  • Reputation: 710
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 4.x
Here is capture after running the df -h command:

Apparently a png file is not allowed and maybe this explains why my earlier reply did not show up.  Not sure how to change a screenshot to something accepted as an attachment in this forum.

I ran the Linux tweaks and loaded the kernal one and as the was only 4, I did not check any.  It still took several minutes to run.  Not sure if t did anything.  I checked for updates and it found a Ubuntu one which I installed and this time it said it succeeded.

PNG's and a bunch of other file-types are certainly allowed. You just need to know the method. When you join the Forums, a Welcome email is sent along with links to how to post, but I think most people don't read it and delete it. Here you go - https://www.linuxliteos.com/forums/introductions/forum-posting-guidelines/
 

Re: error whenever updating
« Reply #4 on: May 23, 2020, 11:04:01 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1341
    Posts
  • Country: us
  • Reputation: 245
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@LarryB1607

I see the error
Quote
gzip: stdout: No space left on device
You may want to check "/" (root) - see if you have space available.


If /home is on the same partition, can look at Downloads..
If you have a lot of kernels -- Use LITE TWEAKS - Kernel Remover and remove some of the older ones list (keep maybe 2 or 3)
Kernels count continuously 4.14.1 --> 4.14.2 --> 4.15.1 --> 14.15.9 --> 14.15.19


Once you have a bit of free space - rerun updates...


If you want to see free space from the terminal...
Code: [Select]
df -h

@LarryB1607 
If you have a boot partition - this most likely is full...
Clear out old kernels - Lite Tweaks and re run
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 


Tags:
 


Linux Lite 5.0 Final is now available for download and installation