Software - Support > Installing Linux Lite

Dell Optiplex 740 fails to load Linux Lite

(1/4) > >>

Nice one :)

Sorry for the long delay but I finally got around to updating the Bios. Hey presto! Linux Lite installed like a dream!!!

Thank you all for your patience and guidance.

I now have LL installed on 3 machines and i hope to be installing it on some older laptops in September when I return to UK.

Thanks again for all the help.


The first place I would start is with a BIOS update - then try again. The one you have listed is severely out of date. It may not be the cure, but I recently got given a HP a1320a ancient desktop, LL refused to install, updated BIOs - WAMMO, installed without a hitch. How are you loading Linux Lite onto a USB, what method and software do you use to do that?

Oh! Sorry for not replying sooner. Yes checksum was fine. I also tried the 32 bit version of LL as you suggested with the same result! All the other distros were 64 bit.

Anyway I have left Lubuntu on this machine. I do like the crispness of LL though.


Sorry to here that Norm, but it really doesn't make a lot of sense.  LL and the others use the same Ubuntu base, so they should all work or all not work.

Were the others 32-bit or 64-bit?  Or some of each and either version seemed to work?

If working ones happened to be 32-bit and LL version was not, try the 32-bit version of LL.

Lastly, I'll ask one more time -- Did you confirm that the downloaded LL ISO file was not corrupted by running an 'md5sum' check on it? From what you've said, my best guess is the ISO file is no good and you need to re-download another one and make a new DVD/USB from that.

If you did confirm that the 'md5sum' is good, then I don't know what the problem is.  Maybe there is some kind of change done to the LL version that causes the problem -- I don't know.


[0] Message Index

[#] Next page

Go to full version