Software - Support > Installing Linux Lite

BootDevice Not Found - acer aspire s7

(1/4) > >>

That's good.
If you haven't already done it, you may want to add your system to the hardware database.
You can do this by running 'Lite Info' under 'Settings'.

Also, it may be interesting if you show us what the disk partitioning and boot mode looks like now.
Please can you run the following commands in a terminal and post the results back ?
You will need to enter your password if asked.

--- Code: ---lsblk
--- End code ---

--- Code: ---sudo fdisk -l
--- End code ---

--- Code: ---efibootmgr
--- End code ---

--- Code: ---ls /sys/firmware/efi
--- End code ---

--- Code: ---df -h
--- End code ---

Hi guys
I've found a solution but you won't be happy because i dont know what happened ...

It was obvious that the main problem was this story of RAID.
Ive found some tips on the internet to try to take off it but without any success, apparently.

So i decided to give up and to install linux lite on an extern hard disk and again this device was damaged and impossible to do anything
Except one thing which is to see that strangely only two logical drives instead of three, md126 was disapeared
I tried to install LL with the classical installation (live) and it has worked.

So i dont know exactly how RAID has been deleted but now all is okay !

I'm sure you have already seen, but there are multiple Internet results suggesting problems installing Linux on S7 Ultrabook.
Having read some of them, it appears that at least the early versions of UEFI/BIOS may be locked to booting Windows
Additionally there may be problems with Ubuntu/GRUB not working with RAID.

There are some results which say they were successful (after some struggle).  These include Dual Boot systems so may not reflect your system.

Things that appeared in some of the 'success' threads include
The UEFI/BIOS gave more options if a Supervisor password has been set and then used to access the settings.
Pressing Ctrl S while in the UEFI/BIOS Main screen to reveal hidden options.
Installing with Secure mode enabled not disabled.
Intel RST causing issues and needing to be disabled.
Using rEFInd to get round the GRUB/RAID.

Probably the best summary article I read was this
It is all worth reading, but there is a specific section on Ultrabook

The Linux Lite Hardware DB matches s7-391 on 2 (out of 91,000) records which suggests at least two Linux Lite installs have been done.


--- Quote from: stevef on April 16, 2024, 01:21:58 AM ---
--- Quote from: tsu02 on April 15, 2024, 05:41:33 PM ---Hi guys

About the disks number, here are the informations in the BIOS :

HDD0 Model Name : LITEONIT CMT-128L3M
HDD0 Serial Number : 002242101572A
HDD1 Model Name : LITEONIT CMT-128L3M
HDD1 Serial Number : 002242101572B

And under Main :

SATA Mode       [RAID Mode]

--- End quote ---

Thank you.
Without having the same hardware, it is difficult to advise specific steps.
Trying to use the regular GRUB/Ubuntu boot set up might be difficult with hardware RAID.

If you don't want (or need) the system to operate RAID, it may be worth entering the UEFI/BIOS set up again to investigate changing the SATA mode from RAID to AHCI.
This might make things easier.

--- End quote ---

I tried to change the SATA mode from RAID to AHCI but when i reboot, it still in RAID. It seems to be more difficult to take it off. And maybe i need to access to a consol (linux lite live ?) to try something else
Let's see !

If you have a clue, i take it ^^

Şerban S.:

--- Quote from: tsu02 on April 17, 2024, 06:08:58 AM ---I've tried but the partition is locked...

As you can see on the pic below, i didn't succeed to find the solution :

It seems to be locked with /dev/md126

For the rest, i've understood your instructions @Serban but unable to go further than the first step

--- End quote ---

As I said before, I never used RAID.. And probably, I'll never use. I explained why in the previous posts.
So, partitioning, formatting a RAID virtual drive, maybe requires another software, or you missed something during RAID setup.
As far as I remember, there is a firmware utility for RAID SETUP and management.
Maybe you should study this and use this factory software to do the partitioning and then install whatever.
Read carefully the documentation for your RAID implementation.

For my machine, I found this:

Best regards.


[0] Message Index

[#] Next page

Go to full version