Software - Support > Installing Linux Lite

Asus BR1100F, bios 216, 64gb emmc

<< < (2/2)

Still stopping in the same place :(
linux kernel DMAR: DRHD: handling fault status reg 3
linux kernel DMAR: [dma read NO_PASID] request device [00.1a0] fault addr 0xfc483000 [fault reason 0x06] PTE read access is not set.

updating the bios to 313
never tried the laptop in windows - went straight to the bios screen
dvd - DS8A2L (old!)

Do you know what type of disk it is ?
Did the new laptop work ok out of the box ?

As you've already tried "erase and install" from the install process, I'd be tempted to use gparted to tidy up before trying to install again.

Boot a live session then click
Menu->System->Partition Drives

This will open gparted.

Make sure the target drive is selected then click
Device>Create partition table, select GPT, then apply.

Once that's done try the install again.

smart data and self tests is greyed out.

Tried booting from check for file corruption - booted fine. The install still stops here:
'creating ext4 file system partition #2'

Might be worth looking at the disk.

Boot from Live media
On the Left, select the hard disk that you are installing to
Click the three dots (Drive Options) towards the right side of the Disks top bar
On the pull down select 'SMART Data and Self tests'

Look at the Overall Assessment and the Reallocate Sector Count (5)


I've been successfully running 4.8 on Asus E203
But can't, as yet, install 6.0 from dvd iso on Asus BR1100F
Works live.
New laptop with windows 10 pre-installed - windows has never been opened.
uefi - realtek pxe ipv4
Erase partitions and install Linux
It takes 20 minutes to get to install now:
Partition #1 esp
Partition #2 ext4

then 'where are you?', then, 'who are you?'

stops here:
'creating ext4 file system partition #2'
ntpd 2039 error resolving pool temporary failure in name resolution
dma read NO_PASID fault address fault reason 0x06 pte read access is not set
source id 7541 was not found when attempting to remove it.



[0] Message Index

[*] Previous page

Go to full version