Software - Support > Installing Linux Lite

Amd laptop not booting without charger

(1/2) > >>

Dash123:
Good day everyone. I am a Partially sighted Linux user. Just started using Linux lite. I have recently installed it on an AMD laptop however, I am running into  booting issues. The system works perfectly if it is plugged into the power supply however, it will boot to a black screen without power. I have searched everywhere,  even found other threads with this problem but have not found a solution

Can someone please help

Dash123:
Can any one offer  some assistant? I have been told that this is a bug in the OS
I have also tried updating the AMD drivers and still nothing.

Jerry:
If you have searched everywhere, I'm sure others have too. Sometimes, threads have no solution, that's the case sometimes for any online forum.

firenice03:

@Dash123 What @Jerry says - if no one has an answer --- it may not ----- and it'll be hard for most to give assistance - with minimal details..

Make/Model of laptop -- Dell HP etc ....
We see LL5.4 so assuming the default kernel --- If neither please inform..

Anything added/changed since the original install - has it worked

Could paste the output of..   This will help in deciphering the system info...

--- Code: ---inxi -Zfx
--- End code ---




Perhaps and a very general search yields -- https://www.dell.com/community/Precision-Mobile-Workstations/Precision-7540-will-only-boot-Linux-if-charger-is-connected/m-p/7523968#M3185
Looks like there maybe be a line to be added to grub ???

I would make a back up (TimeShift) prior to trying...

icedigger:
System specs would be helpful.

CPU
Chipset
Video Card
etc....

Navigation

[0] Message Index

[#] Next page

Go to full version