You are Here:
2023 - The Year of the Linux Lite Desktop



6.0 install glitch

Author (Read 1711 times)

0 Members and 1 Guest are viewing this topic.

Re: 6.0 install glitch
« Reply #3 on: June 04, 2022, 03:35:12 PM »
 

stevef

  • Global Moderator
  • I come here a lot
  • *****
  • 388
    Posts
  • Reputation: 61
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
It's possible hard disk errors might be causing some of the symptoms you describe - assuming the hardware is up to specification.
Checking SMART stats might show something.

There's not much you can do about delays during install but the command

Code: [Select]
systemd-analyze blame
Will break down what happened during a boot by the time it took.  Running that command after a long boot and comparing the output with similar from a normal boot might be a lead in to what is causing the boot delays.
 

Re: 6.0 install glitch
« Reply #2 on: June 04, 2022, 12:53:52 PM »
 

BewilderedBob

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • Kernel: 5.x
UPDATE:  in a triumph of ignorance & superstition somehow LL 6.0 is installed on the HD.  But this version is not very user-friendly to a newbie LL guy. (1) There are v-e-r-y   l-o-n-g periods of "blacked out" screen (nothing appears) during install and reboot which may indicate a "lock up" or "thrashing".
(2) Boot time is not consistent - usually also v-e-r-y  l-o-n-g.

Can anything be done to reassure the user that LL is working properly AT ALL TIMES ??

Thanx.

Bewildered Bob

UPDATE # 2 - LL 6.0 appears to be installed successfully but the following action is ERRATIC. Occasionally reboot will run but not always. If it does reboot simply running install updates (or update driver) may cause a freeze with no error msg.  Sometimes there is a bizarre pattern on display causing a freeze (probably due to old Nvidia display adapter).

LL 6.0 has been reinstalled several times but is still not "steady state".  There are several config options avail during install so I picked simplest one - "ERASE DISK AND INSTALL IN ONE PARTITION" (250 gb SSD).  Is it possible that choosing other options would yield better results - "advanced feats: LVM or ZFS" or "advanced partioning tools" ??   Thanx.

still Bewildered Bob
« Last Edit: June 08, 2022, 01:43:43 PM by BewilderedBob »
 

6.0 install glitch
« Reply #1 on: June 04, 2022, 10:32:26 AM »
 

BewilderedBob

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • Kernel: 5.x
I'm am a recovering Windows user trying to install 6.0 from DVD. The install appears to be working by taking the "plain vanilla" options (delete all existing partitions and create only one) avail except for GRUB. Apparently GRUB does not install properly.  What am I doing wrong ?  Thanx.

BB :shrug
 

 

-->
X Close Ad

2023 - The Year of the Linux Lite Desktop