You are Here:
NEW High Spec Repository is LIVE



1.0.8 install fails if you try to specify ntfs partition as other mount

Author (Read 2567 times)

0 Members and 1 Guest are viewing this topic.

 

N4RPS

  • Donator
  • Platinum Level Poster
  • **********
  • 1149
    Posts
  • Reputation: 154
  • Knows JUST ENOUGH Linux to be DANGEROUS
    • Orphans for Christ, Self Advocates of Mecklenburg

  • Linux Lite: 2.6 64bit

  • CPU: Several Different 32-bit & 64-bit CPUs, 2-8 GB RAM

  • MEMORY: 8Gb

  • VIDEO CARD: Several Different AMD and Intel GPUs
Hello!

I, too, have had trouble with Canonical's Ubiquity installer properly partitioning hard drives, regardless of the Linux flavor I'm trying to install. I get around that particular problem by running GPartEd from the LiveCD BEFORE I run Ubiquity. That deprives it of the chance to make a mess of things...

73 DE N4RPS
Rob


A gun in your hand is worth more than a whole police force on the phone.
 

1.0.8 install fails if you try to specify ntfs partition as other mount
« Reply #1 on: April 23, 2014, 03:33:23 PM »
 

galen

  • New to Forums
  • *
  • 46
    Posts
  • Reputation: 4
  • Linux Lite Member
    • Galen's pigpen

  • Linux Lite: 1.0.8

  • MEMORY: 256mb
I'd file this under bugs but I am blocked. That pisses me off

tried to install 1.0.8 onto notebook with hard drive pre partitioned
sda2 was set for / and to be formatted to ext4
sda3 was set for /DATA and preformatted  as ntfs
ubiquity refused to continue.

that's a show stopper if one has data they want to be kept while migrating away from microsoft.
I hate M$ with a passion!
« Last Edit: April 23, 2014, 03:36:41 PM by galen »
Linux user and supporter since 1998. Secular Humanist & skeptic.
openPGP: 0xC938FD97  jabber: [email protected]
 

 

-->
X Close Ad

NEW High Spec Repository is LIVE