Software - Support > Installing Linux Lite

Using Youtube on Older Machines

<< < (2/4) > >>

Jerry:
I'm thinking of creating a 'flashplugin-legacy' package that would take care of playing flash on older machines. But for this to happen I need a volunteer to test on a machine that only has the 'sse' cpu flag. Hope to hear back from someone.

gold_finger:
I've got one to test it on whenever you're ready.

Jerry:
Thank you gold_finger.

Please completely remove the shipped plugin first.

The file is here - https://www.linuxliteos.com/files/flashplugin-legacy_11.1.102.63-linuxlite.deb

Please read the warning before installing, and when you go to youtube to test, you will see a warning like this:



Click on 'Activate Abobe Flash' to continue the test.
Look forward to your feedback :)

gold_finger:
I should have asked this before, but it didn't cross my mind until now.

Does it matter which LL version I test it on?

I can install and test on both 1.0.6 & 1.0.8 if necessary.

Jerry:
1.0.8 is fine thanks, don't forget to completely uninstall the shipped flash version first :)

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version