Hardware - Support > Hard Drives and SSDs

USB Head sets


Try this, open a terminal and do:

--- Code: ---sudo leafpad /etc/pulse/default.pa
--- End code ---

and add:

--- Code: ---load-module module-switch-on-connect
--- End code ---

to the end of the file and save it.

This works in the short run.
What we need is if the USB headset is connected that it defaults to it instead of the built-in speakers.
Is there a way in the system settings to edit a file so this is the case?
Is so, what is the file and line that needs edited?

Menu, Multimedia, Pulseaudio Volume Control. Also check the Help Manual under Hardware, Sound Configuration.

HI All,
We need the ability to be able to listen to videos with USB head sets.
Where is that set at?


[0] Message Index

Go to full version