Hardware - Support > Hard Drives and SSDs

[SOLVED] Toshiba USB Problem

<< < (2/3) > >>

I used the Dropbox shared folder feature once to solve a similar problem.

Using this feature I first shared a folder with my sister, did a text file test between the two of us, and then dumped over a gig of data in it. Sure, we were on a pretty fast cable connection but it still worked like a champ.

Hey Scott,

They are .mp4, .avi, .mkv & a few quicktime files mixed in, lol, well that's what they're supposed to be anyway.
I've had a go with ffmpeg & it didn't seem to like them either, never tried them all but a dozen or so with no luck.
I might try Photorec over the next couple of days, I've had success with it in the past on Ubuntu.

I tried quite a few of the other files with that command in Terminal & they all just showed the same as the results I posted here, data.
I'll let you know how I get on with Photorec or if I stumble across another solution in the meantime.
If not I'll just wipe the lot and post the USB to my brother & ask him to fill it up again.

Thanks again for your reply,



I don't have an answer but here's what I'm thinking...

I was hoping that the file command would at least be able to see the file for a multimedia type but it just sees it as data. I honestly don't know if that means the file is more damaged or not. Do you know what type of multimedia file it was - avi, mpeg, etc.? Maybe Google things like "linux fix mpeg file" and that will give you some ideas. When I Google that phrase I see things like:
[ubuntu] How to repair mpg files? - Ubuntu Forums
Repair mpeg files using ffmpeg - Stack Overflow


G'day Scott,
Thanks for replying.

No I don't have access to the Mac anymore, it's my Brother's machine & he has it with him over 1000 k's away by now I'd guess, all his holiday videos & pics he left here on his way through a few days ago.
He put stuff on 3 other drives also and they all work fine, a TDK 8GB, + 2 Verbatim 4GB's.
Just the Toshiba 64GB that won't play nice with everything.

I get this from terminal on one of the files

--- Code: ---home@home-MS-N014:~$ file /media/home/89252fce-f987-4268-bbda-7772318edc71/zz-vidstowatch/Scott/video/FSCK0817.REC
/media/home/89252fce-f987-4268-bbda-7772318edc71/zz-vidstowatch/Scott/video/FSCK0817.REC: data
--- End code ---

Is that what you wanted?
It won't play in VLC but the size matches one of the originals he put on the drive for me, 490.1 MB it is.
Scott is my Brother's name in case you're wondering why there's a Scott in the file path :)



Can you just re-copy the damaged files from the Mac again?

At the command line type the command file followed by the filename of the file you want to check. Like this

--- Code: ---file filename.rec
--- End code ---


--- Code: ---file test_video_file
test_video_file: ISO Media, MPEG v4 system, version 2
--- End code ---

Please post the results of one of the damaged files, thanks.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version