Hardware - Support > Hard Drives and SSD's

The dreaded read-only problem

<< < (2/2)

Tyrannocaster:
I copied all the settings in that instruction page, changed the Disks options to match them, and rebooted. As before, the drive let me copy one file to it and then said NO to anything else I try. If I click on the desktop icon and check properties there, it now says the owner is root and every one of the option pulldowns is grayed out. If I open it as root in a file manager, I still can't do anything to it.

Tyrannocaster:
Plugged in a different drive and I can write to it under Linux Lite with no trouble. I looked at it in the Disks accessory, and its options are identical with the way my problem drive was before I changed it to the specs in your link yesterday. And also put the "problem" drive in a usb dock and stuck it on my Windows machine, where it still appears to work perfectly; that is, I can read and write and delete with no trouble.

This is perplexing. The drive works fine with Windows, but can't be written to in Linux. I've tried the options suggested in the Installation page and they don't seem to have worked. What could be going on here?

I would sure like to resolve this problem!

EDIT: thinking the best thing to do is format the damn thing.

Navigation

[0] Message Index

[*] Previous page

Go to full version