Hardware - Support > Hard Drives and SSD's

How do I permanently/auto mount my second hard drive?

(1/1)

198471598347:
I have two drives:
1. File System
2. Storage (NTFS)

Storage (/dev/sdb) is mounted at /media/myname/Storage


When I reboot my PC, Storage does not auto-mount, even though I have checked the setting to mount at startup. I still have to click it and type in my password for it to mount. I've tried sudo chmod -R 777 /dev/sdb and sudo chmod -R 777 /media/myname/Storage, but nothing has changed.

Perferably, I want it to just stay mounted at all times.

198471598347:
Solved my own problem by unmounting the drive from /media/myname/Storage and remounting it in the home/myname/Storage directory.  ;D

Navigation

[0] Message Index

Go to full version