You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements

X Close Ad
X Close Ad

Author (Read 7550 times)

0 Members and 1 Guest are viewing this topic.

« on: March 31, 2014, 10:34:44 PM »


  • Guest
This is a weird problem and probably not what is really intended by "games support" but I had installed sudoku and it worked a couple of times but now it just doesn't respond when I click on it. i googled it and saw some people had a similar problem but supposedly it was fixed in the latest version. Any ideas? I can see launchpadintegration on the installed list, but this is the error I get when I run the command in the terminal:

ERROR:root:Could not find any typelib for LaunchpadIntegration
Traceback (most recent call last):
  File "/usr/games/gnome-sudoku", line 23, in <module>
  File "/usr/lib/python2.7/dist-packages/gnome_sudoku/", line 21, in start_game
    import main
  File "/usr/lib/python2.7/dist-packages/gnome_sudoku/", line 9, in <module>
    from gi.repository import LaunchpadIntegration
ImportError: cannot import name LaunchpadIntegration
Last Edit: March 31, 2014, 11:42:47 PM by anrke

Re: Sudoku
« Reply #1 on: April 01, 2014, 01:00:18 AM »


  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8179
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Open a terminal:

Code: [Select]
sudo apt-get install launchpad-integration python-launchpad-integration
see if that helps.


X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements