Linux Lite Forums

Software - Support => Games Support => Topic started by: anrke on March 31, 2014, 10:34:44 PM

Title: Sudoku
Post by: anrke on March 31, 2014, 10:34:44 PM
This is a weird problem and probably not what is really intended by "games support" but I had installed sudoku and it worked a couple of times but now it just doesn't respond when I click on it. i googled it and saw some people had a similar problem but supposedly it was fixed in the latest version. Any ideas? I can see launchpadintegration on the installed list, but this is the error I get when I run the command in the terminal:

ERROR:root:Could not find any typelib for LaunchpadIntegration
Traceback (most recent call last):
  File "/usr/games/gnome-sudoku", line 23, in <module>
  File "/usr/lib/python2.7/dist-packages/gnome_sudoku/", line 21, in start_game
    import main
  File "/usr/lib/python2.7/dist-packages/gnome_sudoku/", line 9, in <module>
    from gi.repository import LaunchpadIntegration
ImportError: cannot import name LaunchpadIntegration
Title: Re: Sudoku
Post by: Jerry on April 01, 2014, 01:00:18 AM
Open a terminal:

Code: [Select]
sudo apt-get install launchpad-integration python-launchpad-integration
see if that helps.