Software - Support > Games Support

steam wont open after [email protected] lite 3.8

<< < (2/3) > >>

Jerry:
Looking at your system specs, you're not going to get great performance with Steam on your computer.
You could try installing the legacy binary drivers first, reboot, then try Steam again. Menu, System, Install Drivers.

whateverthing:

@Berly85 You're doing great. The terminal output is what Jerry needed. The only adjustment would be to post it using the Code format. It's one of the formatting tools/buttons in the full message edit screen.




--- Code: [email protected]:~$ steam
Running Steam on ubuntu 16.04 32-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(0)
libGL error: unable to load driver: nouveau_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: nouveau
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast
[Steam]
--- End code ---

Berly85:
am i doing the right thing sir?
please tell me if im wrong,im not so good in computer/and i really dont get of code posting please give me some ex:
thank you

Berly85:
[email protected]:~$ steam
Running Steam on ubuntu 16.04 32-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(0)
libGL error: unable to load driver: nouveau_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: nouveau
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast
[Steam]

Jerry:
Open a terminal and do:


--- Code: ---steam
--- End code ---

and paste the output here using the code brackets https://www.linuxliteos.com/forums/introductions/forum-posting-guidelines/

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version