You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Heroes of Might & Magic 5 : problème d'affichage

Author (Read 5800 times)

0 Members and 1 Guest are viewing this topic.

Re: Heroes of Might & Magic 5 : problème d'affichage
« Reply #2 on: November 05, 2019, 07:34:10 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 936
    Posts
  • Reputation: 92
  • Linux Lite Worshipper
    • View Profile
    • My OpenDesktop Projects

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Bonjour,

Quelque points,

Est-ce que le PC est branché en multi-écrans? Si oui, essayez d'utiliser un seul écran.

Dépendant aussi de la carte graphique, il y a aussi parfois un choix de pilote lors de l'installation, exemple, version 304 ou 340. Essayer la 2e version.

Si votre Linux fonctionne sur plusieurs "bureaux" (desktop screen). Le mettre a un seul.

Malgré que probablement déjà essayé, si le jeu fonctionne, il est peut-être possible d'aller dans les paramètres et le mettre a la bonne résolution.
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 

Heroes of Might & Magic 5 : problème d'affichage
« Reply #1 on: November 04, 2019, 07:34:57 AM »
 

Tercio

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
Bonjour à tous,

J’ai tenté d’installer hier Heroes of Might & Magic 5 sur ma vieille tour équipée de Linux Lite 4.6 (base Ubuntu) à partir des dvd d’une « complete edition » (j’ai d’ailleurs installé le 3 sans problème, malgré son âge ça reste un petit bijou).

L’installation proprement dite via Wine se passe sans problème. Mais lorsque je lance le jeu, il semble ne pas reconnaître mes paramètres d’affichage : alors que j’ai un écran en 1920x1080, il semble chercher à s’afficher dans une résolution supérieure à 4000px ! Du coup, je ne vois qu’un bout de ce qui est sensé s’afficher, et le tout est extrêmement lent, jusqu’à se figer très rapidement. Bref, inutilisable.

Je précise que j'ai installé le pilote propriétaire NVIDIA pour la carte graphique plutôt que le pilote Linux générique. Bonne ou mauvaise idée ?

Comment résoudre ce problème ?

J’ai bien noté la présence d’une page wiki-ubuntu, donc le jeu est sensé fonctionner normalement.

Merci pour votre aide !

 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section