You are Here:
Linux Lite 7.0 RC1 Released - See Release Announcement Section



Fehlermeldung

Author (Read 13952 times)

0 Members and 1 Guest are viewing this topic.

Re: Fehlermeldung
« Reply #3 on: January 25, 2021, 01:28:34 PM »
 

Heiko74

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
Danke sehr ich probier es aus  :)
 

Re: Fehlermeldung
« Reply #2 on: January 22, 2021, 11:14:06 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1484
    Posts
  • Reputation: 214
  • Linux Lite Member
    • View Profile
    • dbts-analytics.com

  • CPU: i7 4 cores 8 threads

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD graphics

  • Kernel: 5.x
https://www.maketecheasier.com/fix-ubuntu-update-errors/

entfernen  ... /var/lib/dpkg/info/gir1.2-webkit2-4.0:amd64
Installieren Sie es erneut

oder entfernen Sie einfach die gesamte Liste und führen Sie das Update erneut aus.

Mein Deutsch ist nicht mehr so gut. Meine Oma würde mich schlagen. Danke Gott für den Google Übersetzer.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Fehlermeldung
« Reply #1 on: January 21, 2021, 01:40:19 PM »
 

Heiko74

  • New to Forums
  • *
  • 2
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile
Hi ich bekome imm er folgende Fehlermeldung:

dpkg: nicht behebbarer fataler Fehler, Abbruch:
Laden der Dateilisten-Datei des Paketes »gir1.2-webkit2-4.0:amd64«: /var/lib/dpkg/info/gir1.2-webkit2-4.0:amd64.list kann nicht gelesen werden (Input/output error)
E: Sub-process /usr/bin/dpkg returned an error code (2)

Kann mir hier einer weiterhelfen?

Vielen Dank
Heiko
 

 

-->
X Close Ad

Linux Lite 7.0 RC1 Released - See Release Announcement Section