Languages > Deutsch [German]

Compose Key für Spezialzeichen für ~n funktioniert nicht

(1/1)

gagudelop:
Hallo,Ich habe LinuxLite aktuallisiert von 3.4 auf 4.2. Ich benutze ein deutsches MS Ergonomik 4000 Tastatur, schreibe aber nicht nur auf Deutsch, sondern auch auf Spanish. Die sppezial Zeichen in der dritte Stelle einer Taste, wie @ oder € oder \ funktionieren gut. Vorher konnte ich das Zeichen ñ mit der Kombination AltGr+~ und dann n schreiben. Das funktioniert mit dieser LL version nicht.Ich habe auch probieert mit dem File /etc/default/keyboart probiert, so:# KEYBOARD CONFIGURATION FILE

# Consult the keyboard(5) manual page.

XKBMODEL="pc105"
XKBLAYOUT="de"
XKBVARIANT=""
XKBOPTIONS="compose:ralt"

BACKSPACE="guess"
Kann bitte mir jemand helfen?

bitsnpcs:
Hallo,
kann du es versuchen
Menu>Settings>Keyboard
unter den tab einstellungen fugen sie eine benutzerdefinierte kombination hinzu ?
Tschuss

 

gagudelop:
Hallo,
Danke bitsnpcs.
Habe lange propiert und nun funktioniert es.
Unter Keyboard -> Layout habe ich unter German die Auswahl German (Dead Tilde) genomen. Dann geht es.
Danke
Tschüss!

bitsnpcs:
Hallo gagudelop,
ich bin froh :) , dass es nützlich war
Tschüss

Navigation

[0] Message Index

Go to full version