Customization > Desktop Customization

Xfce ClassicLooks Theme

(1/1)

useful:
Hello everyone from Siberia.
How do you feel about adopting the Xfce ClassicLooks theme into the LinuxLite distribution?
https://sourceforge.net/projects/classiclooks/

TheDead:
Hiya!

From other posts I think the response is usually if the program is not in the official repositories, it could be put in the Lite Software installer, i.e. not installed by default. Also, if a program is only in an external PPA repository, this applys too.

As for the program itself, I personnaly prefer XFCE from LL versions 4.x and up (3.8 minimum if obligated for 32bits). Previous versions give me all kinds of retro-headaches ;) .

Cheers!

useful:
By the way, there is a lot of development and error correction going on:
https://sourceforge.net/projects/classiclooks/files/

p.s. In my opinion this is one of the most successful themes of xfce in terms of harmonizing traditional old-school and new-school gtk3 applications and of course Gtk2 and Qt5.

Navigation

[0] Message Index

Go to full version