Customization > Desktop Customization



It is good it had already began working since your first message.
Thank You for still trying it. :)
I first began to use Linux (Linux Lite) 5 years ago.
I tried to learn about Linux, and about code for about 3+ years, just at home, then I stopped trying to learn, which was about 2 years ago.
Example - I mean I have not learned (or tried to learn) a single thing on a computer in over 2 years, and I realize I have also forgotten many of the things I had began to learn at the start.
Hope you have a great day too!

Thank you bitsnpcs for responding!
Funny thing, this morning I booted into my LL, emptied my trash and I got only a single sound! Not the first time it happened, a single logout or reboot after making some changes does not take effect immediately, but being shut down overnight does. Is it Linux or my old hardware, who knows??
Anyway, I did what you suggested, it did not make any difference after all, but I will leave it that way, see what happens tomorrow...
You were a beginner 2 years ago??? You have learned a lot in two years my friend!!! I have no idea what TOT1 or TOT2 means.
Thanks again, have a great day!

Hello shamu,
best to await other replies, as I may be wrong, it has been over 2 years since I tried any code, and I was just beginner.
The script has a missing ;
sleep 1;
My guessing for that is without this semi colon, it means TOT1 and TOT2, both look to have the same parameters, then it says if left parameter is greater than right parameter to play the sound, so it plays TOT1 and TOT2, eg; plays it 2 times.
It would be easy to add the semi colon and if it does not solve it to remove it again.

Hi LL Forum!
I try to have a sound when emptying the trash and found this script:

I modified the command "mplayer" to "play" and "trash-empty.wav" file. It does work fine, however: it plays the sound file twice, I don't know why??? I know nothing about how to write scripts but I love the way how they work in Linux, well, if you know what to do...
Could any of you help me to fix this please???
Thank you!
Linux Lite 5.2


[0] Message Index

Go to full version