Customization > Desktop Customization

Mint Updater

(1/1)

shamu:
Hi, is there any way to install Mint-updater in Lite-6.00? There is a tutorial-post about it in here, it worked great in 5.6-8.
Thank you!

Jerry:
It is now unsupported.

Navigation

[0] Message Index

Go to full version