Customization > Desktop Customization

Is there a way to reduce desktop icon spacing

(1/4) > >>

Thank you very much for the good news!!
If the mod works with the clean installation, all I have to do is re-install!!
And, before starting to configure it, I will do this mod first.
It may take some time, but when I have the result, I will report back to you.

Did a fresh installation of Linux Lite 5.2 using the November 2020 iso file on a test machine.

Did not do any updates or desktop tweaks so it is as 'clean' as I can make it.

Carried out the gtk.css tweak as described in this thread and it worked as expected to bunch the icons up or spread them out according to values of cell spacing and padding options in the file.

The suggestion is that there's something 'wrong' or different with the Thinkpad setup (after the restore) or perhaps different about how the gtk.css mod is being applied.

The gtk.css mod should override or supplement existing desktop settings. Perhaps there is something in your desktop setting which is in conflict.

Not sure what else to try.

I was thinking about re-installng just for testing.
By the way, I used linux-lite-5.2-64bit for my installation.
I have another PC (Thinkpad T430s) which has almost the same setup where I installed LL5.2. With this PC, gtk.css has no effect, either. Strange!! I am 100% sure it worked very well the first time I did it with my X230...

You mentioned permissions in an earlier post.  'default' looked unusual so just wanted to confirm it was correct.

If the restore to a clean setup is stopping the gtk.css mod working now, in theory reproducing all the changes since taking that snapshot would get you back to the point where the gtk.css mod would work again.

I can install 5.2 (November 2020) without any updates or tweaks on a test machine and see if the mod works.

"default' is my account name I created for the installation of Linux lite, as I prefer using an anonymous name. All of my computers (Windows 7, 10) also use an anonymous name.) Is this a problem?
Anyway, what I don't understand is when I did it the first time, my icons changed or moved, as soon as I typed "pkill xfdesktop", whereas now my icons don't change or move at all. I tried several times...


[0] Message Index

[#] Next page

Go to full version