You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



[ SOLVED ] LL 3.6 moving Lite Widget

Author (Read 3246 times)

0 Members and 1 Guest are viewing this topic.

LL 3.6 moving Lite Widget
« on: October 05, 2017, 06:24:06 AM »
 

Jocklad

  • Banned
  • Gold Level Poster
  • *******
  • 508
    Posts
  • Country: scotland
  • Reputation: 67
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb


What I am trying to do here is put the Lite-widget above the clock.

With lite-Widget activated:

Last Edit: October 26, 2017, 10:43:45 AM by Jerry
 


Re: LL 3.6 moving Lite Widget
« Reply #1 on: October 05, 2017, 09:27:43 AM »
 

Coastie

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 656
    Posts
  • Country: us
  • Reputation: 51
  • Linux Lite User

  • Linux Lite: 3.8 64bit

  • CPU: AMD A10-6700 (ASUS M32)

  • MEMORY: 12Gb

  • VIDEO CARD: ADM Radeon HD (integrated)
I installed Conky manager and can move it anywhere I want. Also in the file for the widget, I put an x in front of the feather image file so it would not show. I already have the feather on my wallpaper.


Left Mac OS X for Linux in Jan 2014
 

Re: LL 3.6 moving Lite Widget
« Reply #2 on: October 05, 2017, 09:34:11 AM »
 

Jocklad

  • Banned
  • Gold Level Poster
  • *******
  • 508
    Posts
  • Country: scotland
  • Reputation: 67
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb
Thanks Coastie will have a look at conky-manager.  :)
 

Re: LL 3.6 moving Lite Widget
« Reply #3 on: October 05, 2017, 09:35:38 AM »
 

trinidad

  • Moderator
  • Platinum Level Poster
  • *****
  • 1026
    Posts
  • Country: us
  • Reputation: 178
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D
Click the widget file and open with leafpad. Change the gap_y entry to 125 and  click save, The gap_y entry will raise the widget higher.
You don't need Conky Manager to move the window, it just needs to be a conky window. If the window doesn't move by changing the y_gap remove sticky from own_window_hints. Also if you want to drag it it must be a conky window, and the undecorated hint must be removed and below changed to above. You comment out items with the # at the beginning of the line if you want conky not to display them. Here is one with the y_gap at 250. File to change is ~/.conky/widget Click view hidden files in Thunar to see it.

https://imgur.com/a/VMTmY

TC
Last Edit: October 05, 2017, 10:15:17 AM by trinidad
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Re: LL 3.6 moving Lite Widget
« Reply #4 on: October 05, 2017, 10:24:55 AM »
 

Jocklad

  • Banned
  • Gold Level Poster
  • *******
  • 508
    Posts
  • Country: scotland
  • Reputation: 67
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb
https://i.imgur.com/KUM9iV1.png[/img]]http://


Got it with Conky Manager.........Thanks Guys  :)
 

Re: LL 3.6 moving Lite Widget
« Reply #5 on: October 05, 2017, 10:32:06 AM »
 

trinidad

  • Moderator
  • Platinum Level Poster
  • *****
  • 1026
    Posts
  • Country: us
  • Reputation: 178
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 4.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D
Looks good. Thinner RAM systems are better off without conky manager though. It's also very convenient that the conky widget in LL is in user space. Most changes can be checked as you go.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky